Jump to content
DroneBuilds

Recommended Posts

Salut à tous

je viens de recevoir mon wizard ts215 j ai installer un récepteur r-xsr avec taranis qx7 j ai fait la mise a jour des ESC puis la mise a jour de la carte de vol pas de souci à ce niveau là tous fonctionne,  J ai assigner mes switch buzzer, mode de vol ,

ET ARMEMENT MOTEUR et c là mon souci ,  au moment de calibrer les moteur sur betaflight (juste après avoir calibré mes ESC ) impossible , je monte le curseur «maître » le bip sonne comme quand je branche la lipo mais se coupe avant la fin , puis se termine quand je baisse le curseur sans avoir la vrai sonnerie de calibration moteur , impossible d armer les moteur depuis le switch (de ma qx7 ) assigné à cette tâche ! (Qui réagis bien sur bêta) .

quand j active se switch le drone bip , pareil quand j actionne le throttle il bip aussi, avec une led verte qui clignote  (les moteur fonctionne bien sur betaflight avec les curseurs .(Throttle mini 1000 maxi 2000) 

si vous pouvez m’aider je prend 😉

Share this post


Link to post
Share on other sites

C est tous bon j ai trouver , l angle sur betaflight étais à 1 au lieux de 25 normalement et la calibration etais a refaire rien de bien méchant , merci quand même 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...