Aller au contenu
acheter lipo ovonic pas chère
DroneBuilds

Impossible de flasher le Wizard x220s


NikoB

Messages recommandés

Bonjour à tous,

Je n'arrive pas à flasher le Wizard x220s...
Quand je le branche, en maintenant le bouton "boot" appué, j'ai un bip long... et rien ne se passe. Bip en continue... !

Quand, sous BF, je tente de le flasher, après avoir télécharger le firmware j'ai le message "Aucune réponse du bootloader, programmation : echec"

A préciser que je peux le connecter sous BF et changer les PID, switch etc...

Version : "OMNIBUSF4SD 3.1.7"


J'ai tout essayé :

- vérifié les mise à jour des drivers (dont Zadig),
- désinstallé Betaflight, puis réinstallé ainsi que les drivers,

- tenté la commande "DFU" dans le CLI,

- tenté de cocher la case "flasher à la connection" sous Betaflight,

 

Ai-je loupé quelque chose ?
Une idée ?

Merci

 

Nicolas

Modifié (le) par NikoB
Lien vers le commentaire
Partager sur d’autres sites

Alors, je viens de réussir...

Soit supprimer le post soit si ça peut aider :

 

Le bip long, c'est normal, j'ai connecté sous BF avec appuyant le bouton boot, bip long... puis j'ai réussi à flasher !

Persuadé d'avoir plusieurs fois essayé cette manipulation... à croire que j'ai dû zapper.. ou qu'a réinstallation a aidé.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...