Aller au contenu
DroneBuilds
Zyber

carte SD "expected version "

Messages recommandés

Bonjour a tous, j’espère que vous allez bien . 

j'ai un problème; j'ai ma Taranis XQ7 qui vient de chez banggood , et quand je met ma carte SD avec les dossier de openTX adapter a la version demander (2.2V0010) , il me met le message d'erreur " expected version " et quand je veut accéder a la carte a partir de la Taranis il n' y a aucun fichier . 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Tu as bien copié le contenu de la carte sd qui correspond à ta version de OpenTX  ? Normalement à la racine tu as un fichiet qui contient le numéro de version.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×