Jump to content
DroneBuilds
joselito800

memorisation des données sur vortex 230 mojo

Recommended Posts

Bonjour , j'essaie de configurer un vortex 230 mojo sur betaflight , a chacune des modifications que je fais je fais l'enregistrement en bas à droite . tant que le drone reste alimenter sa fonctionne  dès que je coupe l'alimentation et que je réouvre betaflight la plupart des données son parti , les modes disparaissent ou ils installent d'autres  valeurs. 

merci de votre aide.

Share this post


Link to post
Share on other sites

Salut,

C'est peut-être normal, ou peut-être que tu as fait une erreur, ou peut-être qu'il y a un bug, etc.
Je vais essayer de comprendre le problème mais je manque d'infos, on va commencer par quelques questions...

As-tu l'habitude de configurer BetaFlight ou es-tu débutant ?
As-tu conservé un dump des réglages avant d'y toucher ? (auquel cas, poste-le ici)
As-tu déjà flashé ta carte ?
Peux-tu nous poster le résultat de la commande diff dans CLI ?
Quel réglage souhaites-tu modifier ?

Share this post


Link to post
Share on other sites

Tu dis te débrouiller sur BetaFlight, as-tu déjà configuré un drone auparavant ou est-ce le premier ? (Peut-être que tu ne fais pas les bonnes manipulations pour sauvegarder ou que tu mets des réglages incohérents)
Es-tu sûr d'avoir choisi le bon firmware lorsque tu as flashé la carte ?
Et sinon, tu n'a pas répondu à la question  Quel réglage souhaites-tu modifier ?

Dans l'onglet CLI, entre la commande diff et copie/colle le résultat ici.
La commande "diff" liste tous les réglages qui ont été modifiés par rapport aux valeurs par défaut de BetaFlight. Ça nous donnera peut-être des éléments de réponse.
NB : La commande dump liste tous les réglages de BetaFlight, qu'ils soient modifiés ou d'origine. Ça constitue une sauvegarde des réglages... mais là, c'est certainement trop tard si tu as flashé la carte.

Ensuite, dans l'onglet CLI entre les commandes name toto puis save
La commande "name toto" change le nom du quad, et la commande "save" enregistre les réglages et redémarre.
Ça ne sert à rien, mais ça permettra de voir s'il y a un problème d'enregistrement. Si tu refais un diff après le redémarrage, il devrait y avoir la ligne "name toto" en plus. De même, tu devrais avoir "toto" dans le champ "Nom du modèle" de l'onglet "Configuration".
Si ce n'est pas le cas, c'est qu'il y a effectivement un problème...

Share this post


Link to post
Share on other sites

Il me semble que les Vortex sont des petites bêtes à part que qu'il n'est pas possible de tout customiser dans BF.

Va faire un tour sur le site du fabricant, il me semble qu'ils ont leur propre soft.

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Le 14/02/2019 at 08:22, joselito800 a dit :

Bonjour , j'essaie de configurer un vortex 230 mojo sur betaflight , a chacune des modifications que je fais je fais l'enregistrement en bas à droite . tant que le drone reste alimenter sa fonctionne  dès que je coupe l'alimentation et que je réouvre betaflight la plupart des données son parti , les modes disparaissent ou ils installent d'autres  valeurs. 

merci de votre aide.

c'est un BF custom tu peux pas tout modifier.

J'ai eu à configurer un mojo il a failli voler contre un mur tellement ct pénible lol ! bonne chance mec ! Si tu parles pas anglais t'es mal pour chercher sur les forums de immersion RC .....

Share this post


Link to post
Share on other sites

Bonjour à Tous, 

Je viens de flasher la carte synergieF3 de mon vortex 180 et j'ai le même problème depuis ... impossible de sauvegarder les paramètres rentrés (configuration, port ... tout ..), alors qu'avant tout fonctionnait correctement. 

Je ne suis pas novice dans BF, et j'ai configuré plusieurs quad avec differents matos. 

Je vais voir si en installant une vielle version de BF cela change quelque chose (Là suis revenu en 10.4.0 à cause du Mobula HD) 

Je vous tiens au jus ! 

Share this post


Link to post
Share on other sites

Ok bon fallait s'y attendre mais avec une vieille version ça ne change rien, j'ai refait la config avec le wizard d'origine ( au préalable tout remis en version usine) et maintenant les reglages sont correctement enregistrés ... 

Mystère ... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...