Aller au contenu
DroneBuilds
CamJi

Glitchs / Lignes horizontales (lorsque j'allume la RC)

Messages recommandés

Voilà sur ce montage j'ai des lignes horizontales qui apparaissent lorsque j'allume la Radio-Commande, c'est largement volable mais c'est désagréable à la longue, et j'aimerais résoudre ce mystère. J'ai essayé d'éloigner mon VTX et RX, de changer l'orientation des antennes, rien n'y fait.

C'est un stack FC / ESC 4en1 Mamba Diatone + R-XSR + Foxeer Falkor micro

le  VTX est celui du Tyro99, lien VTX BG

Vidéo exemple du DVR et Photo en dessous, merci de votre aide si qlq1 a une idée 😉

20190111_162018.thumb.jpg.86e859b51756c011d017ae8118f48c3a.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

ca dois etres des interferences entre le 2.4 et le 5.8 tu as essayer de changer de channel? tu met le channel avec la plus haute frequence possible pour t'eloigner au max du 2.4 et tu ressaye

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que tu as essayer d'alimenter la caméra avec le VTX ? ou les mettre sur la même masse ?

Si tu changes de fréquence sur le VTX, le problème persiste ? Sinon essayer d'éloigner le RX de la caméra, même si je doute qu'il puisse gêner la caméra 😅

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...