Jump to content
DroneBuilds
Sign in to follow this  
Firnen29

[ Problème ]Moteur qui tourne tout seul

Recommended Posts

Bonjour, j'ai gros soucis, je suis en train de faire la configuration de mon drone, et donc j'ai voulu brancher la lipo dessus hier pour continuer ces configurations, et un des moteurs s'est mit à tourner sans raison dès que j'ai branché la lipo, et maintenant sur betaflight je ne peut plus faire allumer les autres moteurs dans l'onglet "moteurs" de betaflight, la seule chose que j'ai faite pourtant c'est reinitialiser la carte à un moment parce que il fallait que je refasse la config depuis le début.

voici une vidéo pour montrer ce moteur :

 

Voila si jamais vous aviez une solution à tout hasard ?

 

Merci d'avance

Share this post


Link to post
Share on other sites

Problème résolut ! (Pense à modifier le titre) 😉

Mauvais protocole de communication entre la FC et les moteurs.

Edited by Sunchman

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...