Jump to content
DroneBuilds
flysky63

problème Firefly

Recommended Posts

bonjour à tous,

j'en suis à ma deuxième firefly. la première à manger ma carte sd et j'ai du lui ouvrir le ventre pour la récupérer. Donc faites bien attention quand vous insérer votre sd card. Le mieux est peut-être de ne pas la sortir.

quoiqu'il en soit avec les deux cam j'ai le même pb. au montage (sous première) j'ai des décalages temporels. voir exemple ci-dessous. avez vous la même chose? en postant je me dis que le point commun est justement ma sd card. elle est en class 10.

Share this post


Link to post
Share on other sites

sur la précédente il me semble que je l'avais fait. je vais vérifier sur celle-ci. je suppose qu'on ne peut pas connaître le firmware en place

Share this post


Link to post
Share on other sites

par contre ma sd est une 32 et là je vois que recommandé 8/16go

Share this post


Link to post
Share on other sites

alors je viens de suivre la procédure de maj. la led clignote puis passe au fixe comme prévue. sauf qu'après ça je ne peux plus arrêter la cam'!!!! seule solution le hard reset et donc retour case départ. étrange nan.

edit : une fois la maj faite je n'ai plus accès à la cam depuis le pc

joli spot au fait 😉

la vidéo en entier ça donne ça. je l'exporte puis je retouche et c ok mais bon 😞

 

Edited by flysky63

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J'ai mis une bonne carte U3 (3x plus rapide qu'une classe 10) et je n'ai pas ce soucis. Je sais que Motard Geek avait le même soucis.

J'avais fait la màj du firmware sans soucis. Essaye sur un autre port USB.

Share this post


Link to post
Share on other sites

alors finalement après une nouvelle tentative de maj au lieu de faire un reset de 5s j'ai juste appuyé une fois (1 seconde) et la cam c'est éteinte. ensuite fonctionnement normal. du coup je suis aller faire une lipo et a priori le pb est réglé. à suivre ce we 🙂

Share this post


Link to post
Share on other sites

finalement le soucis est toujours là 😞 le fichier brut dans vlc est ok. je le met dans premiere je l'exporte et là les soucis arrivent 😞

Share this post


Link to post
Share on other sites

bon dimanche à tous,

alors j'ai +/- résolu mon pb précédent. je prend le fichier brut que je fais un export vlc puis je peux enfin le travailler.

un nouveau soucis est apparu : je fais qq vidéos. puis d'un seul coup la cam s'arrête. je connecte la cam au pc et je constate que tous les fichiers vidéo de la cam sont supprimés (mais pas le dossier DCIM). j'ai fais un reset de la cam et ça ne change rien! si qq'1 à une idée 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...