Jump to content
DroneBuilds
Tedverneuil

betaflight Problème Binding sly sky - Wizard X220S

Recommended Posts

Bonjour à tous, 

Je suis nouveau sur le forum et je m'excuse par avance si j'ai quelques ratés dans le message. 

Pour faire rapide, je suis un vrai noob en fpv. Je viens d'acheter mon premier dorne wizard x220s pour faire de belles images plus que pour le freestyle.  Bref, J'arrive à connecter mon drone sur betaflight sans aucun problème par contre impossible connecter la télécommande fly sky FS-I6X. J'ai tenté de cherché partout sur internet, rien a marché...

Je suis un peu désemparé et j'espère qu'on pourra m'aider. 

J'ai déjà appuyé sur le petit bouton du recepteur sous le drone, rien... Et le pire c'est que la télécommande a déjà été reconnu par betaflight juste une fois. Après plus rien...

Merci d'avance. 

Et encore désolé si j'ai mal posé le sujet. 

Share this post


Link to post
Share on other sites

As tu flashé le drone (tu pourrais avoir perdu la configuration d'origine) ?

Le bind se fait :

  1. Radio en mode bind
  2. Bouton de bind appuyé sur le Rx
  3. Branchement de la LiPo
  4. Bouton de bind relâché

Share this post


Link to post
Share on other sites
il y a 7 minutes, SupraDolph a dit :

As tu flashé le drone (tu pourrais avoir perdu la configuration d'origine) ?

Le bind se fait :

  1. Radio en mode bind
  2. Bouton de bind appuyé sur le Rx
  3. Branchement de la LiPo
  4. Bouton de bind relâché

Merci pour ta réponse. 

Oui je viens de flasher le drone. 

Les couleurs s'affichent bien dans l'onglet récepteur mais quand je bouge les joysticks, rien n'y fait aucune valeur ne change. 

Je vais essayer de suivre à nouveau ton procédé.

Share this post


Link to post
Share on other sites

Malheureusement non... Mais c'tait une ancienne version et ça marchait pas non plus.. 

J'ai pas quelque chose à activer dans l'onglet "port"

J'ai essayé le bind comme tu as dit sans succès.

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Il faut savoir si le problème vient du bind ou de la configuration BF. Regarde si la diode de ton Rx change bien d'état quand tu allumes la radio.

Share this post


Link to post
Share on other sites

Quand j'appuie sur le petit bouton de receveur, ilarrive pas à clignoter rapidement. Il reste à clignoter de façon classique...

Quand j'allume la radio la lumière arrête de clignoter 

Share this post


Link to post
Share on other sites

Merci beaucoup pour ton aide, l'article est top.

Franchement j'ai tout fait, tout suivi à la lettre, ça ne marche toujours pas...

Le bing veut pas se faire. Quand k'appuie sur le récepteur rien ne change... le bing prend pas. Tout est bien paramétré pourtant comme sur l'article

Share this post


Link to post
Share on other sites

Nouvel élément, 

J'ai unlock les moteur avec ma télécommande pour voir et ça marche. le drone répond bien aux commandes donc c'est que le drone reconnait bien la télécommande. 

Alors pourquoi rien ne bouge sur betaflight quand je bouge les joysticks... C'est un mystère. 

Share this post


Link to post
Share on other sites

Salut, 

Des capture d'écran de bf pourrait peut-être nous aider à t'aider 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...