Jump to content
DroneBuilds
Sign in to follow this  
izimo

Mon hawk 5 s'est transformé en "fish 5" => ESC HS ?

Recommended Posts

Bonjour

La poisse...

Après un petit crash j'ai la vis sous un des moteurs qui s'est un peu dévissé et du coup en repartant comme un bourrin, j'ai eu des grosses vibration puis perte de contrôle qui a fini dans un buisson ... Avec en dessous un faussé avec de l'eau

après 5 minute de baston avec les ronces j'ai pus le récupèrer avec le nez et la Lipo immergée et un bras pété (merci emax pour le bras de secours.).

Bref je rentre chez moi et je met la foxeer dans le riz, je nettoie un peu le reste puis je me dit que ça a l'air plutôt propre et sec donc je test betaflight.

Il se bind, les moteurs tournent mais il y en a un qui fait un bruit bizarre (c'est là que je diagnostique l'origine du crash).

Je ressere la vis puis rebranche sur betaflight, branche les lipos et la... Plus la mélodie du démarrage... Et impossible de faire tourner les moteurs...

Je débranche l'USB et j'essaye d'armer .. dans les lunettes il marque "armé" mais rien ne tourne.

Une idée? Merci

Envoyé de mon ONEPLUS A6000 en utilisant Tapatalk

  • Triste... 2

Share this post


Link to post
Share on other sites

Laissé bien tout sécher et prie... Sinon va falloir changer ton esc

  • J'aime 1

Share this post


Link to post
Share on other sites

ça m'est arrivé le plongeon dans un ruisseau... au début ça peut paraître bien marcher mais l’oxydation c'est traître faut pas hésiter :

>>>>>>>>> démonte tout et enlève toutes les gaines. (pas obligé de dessouder)

et laisse sécher devant un radiateur soufflant réglé pas trop fort. l'idée étant d'évaporer plus vite que ça peut oxyder.

Si tu veux sauver ta lipo enlève la gaine plastique prudemment et fait sécher en étant bien prudent sur la température de la batterie (si elle est chaude jette)

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Bon ben résultat des courses tout fonctionne même la foxeer qui baignait dans l'eau (ça c'est la bonne surprise)... Malheureusement je pense que le esc est cuit vu que les moteurs refusent toujours de tourner et que a vue d'oeil ça parrait légèrement oxydé.
Commandé sur le site d'emax +2 bras puisque introuvable sur un site francais ou bg

Envoyé de mon ONEPLUS A6000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...