Jump to content
DroneBuilds
Galvao340

X4R-SB problème failsafe

Recommended Posts

Salut les gars j'ai un soucis.

Mon X4R-SB neuf me joue des tours, dans l'OSD le signal est jamais au-dessus de 70 et il passe de 66 à 0 d'un seul coup.

Des que je m'éloigne de 10/15m bah la taranis commence a gueuler ''télémétrie perdue'' mais le drone continue a répondre.

Des que je vais à 30/40 mètres le drone fait des mini failsafe et si je m'éloigne de 50m il failsafe pour de bon et tombe.

Je précise que ma taranis a le mod antenne 5dBi.

Et mon RX a été flasher avec le firmware (télécharger sur le site de FrSky) qui est sencer corriger les pertes de signale

 

Ca me soule j'ai des spots excellents mais je peut pas en profiter.

 

Bref j'espère que vous pourrez m'aider merci les gars

 

Envoyé de mon SM-G955F en utilisant Tapatalk

 

 

Share this post


Link to post
Share on other sites

Vérifie les soudures sur la carte et si pas d'antenne coupée.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...