Jump to content
DroneBuilds
Ben-J

Problème Mamba F405 et vidéo

Recommended Posts

Bonjour,

je suis passé sur un combo mamba F405 et voici mes branchements.

2097119917_2019-03-2923_45_05.thumb.jpg.2dd3785cde4578031a629c2b9e8a92cc.jpg

Le problème est que sur mon masque j'arrive seulement a avoir un écran noir. Le récepteur est bien allumé et ça ne vient pas de la camera en elle même car le résultat est le même avec une autre.

Il me semble qu'il y a un osd sur cette carte du coup le probléme viendrait forcément du cable vidéo de l'emetteur puisque je ne vois pas d'osd dans le masque ?

De plus j'ai tenté de brancher en direct le cable vidéo de la caméra et celui de l'émetteur, c'est censé marcher ?

Merci,

Share this post


Link to post
Share on other sites

Es-tu sur qu'il n'y a pas deux fils qui se touchent car j'ai l'impression que certaines soudures sont très, très proches ?

Share this post


Link to post
Share on other sites

On dirait bien que le jaune et noir a coté de la prise usb se touchent, mais c'est peut être juste une impression.

Quand même les soudures sont pas super.

Share this post


Link to post
Share on other sites

Oui les soudures c'est pas facile, quand j'ai un doute je refais.

Le vtx est bien alimenté, la caméra je ne peux pas savoir...

J'ai le smoke stopper qui ne s'allume pas donc pas de court-circuit en théorie ?

Share this post


Link to post
Share on other sites
Youtube WE are FPV
il y a 22 minutes, Ben-J a dit :

Oui les soudures c'est pas facile, quand j'ai un doute je refais.

Le vtx est bien alimenté, la caméra je ne peux pas savoir...

J'ai le smoke stopper qui ne s'allume pas donc pas de court-circuit en théorie ?

Pas de court circuit entre un + et un - a priori mais ça n'empêche pas qu'un signal soit shunté.

  • Merci ! 1

Share this post


Link to post
Share on other sites

Mais on est d'accord que quand on branche directement le fil jaune de la caméra au fil jaune de l'emetteur c'est censé envoyer l'image correctement ?

Share this post


Link to post
Share on other sites

Une petite vérification des fréquences... Au cas où !!!

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 7 minutes, pascal.p a dit :

Une petite vérification des fréquences... Au cas où !!!

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk
 

Si j'ai un écran noir c'est que je capte, sinon c'est de la neige.

Share this post


Link to post
Share on other sites

Pas forcément si tu es sur une fréquence proche. Ça m'est déjà arrivé... Un petit scan de fréquence est rapide a tester et le doute est levé. As tu une bonne continuité entre le pad du fils vidéo et le VTX (cas du fils coupé ou endommagé)

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'ai déjà fait le tour plusieurs fois de toutes les fréquences.

Pas bête le test de continuité je n'y avais pas pensé, le top serait de tester de la caméra au récepteur mais c'est impossible 😞

Share this post


Link to post
Share on other sites

Bon vols

Envoyé de mon BTV-DL09 en utilisant Tapatalk

  • Merci ! 1

Share this post


Link to post
Share on other sites

Simplement car il y est préférable d'avoir une masse commune entre la caméra et le VTX.

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je ne comprend pas un truc, sur ta fiche 5 fils, tu as 1 seul fil noir. Donc je ne voies pas 2 fils noir.

Après tu as un fiche 2 fils qui est pour la télécommande... (réglage OSD)

1323576132_ss(2019-04-06at04_46.30).jpg.59612434085774d269cf17c49d282035.jpg

Edited by GodsWarrior

Share this post


Link to post
Share on other sites
il y a 6 minutes, Ben-J a dit :

C'est sur mon VTX que j'ai 2 grounds ce qui m'a induit en erreur

T'as un ground en entré avec le vbat et un ground en sortie avec le 5v pour la cam

Share this post


Link to post
Share on other sites
Il y a 7 heures, Ben-J a dit :

C'est sur mon VTX que j'ai 2 grounds ce qui m'a induit en erreur.

Ah merde, j'ai mal comprit, j'étais locké sur la cam...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...