Aller au contenu
DroneBuilds
Aboc

Reçu mon eachine E010S

Messages recommandés

Reçu rapidement en 11 jours. Bien emballé dans une boite et dans sa mousse.

Je n'ai pas eu de difficulté à le binder sur la radio Flysky, par contre j'ai pas réussi à le passer sous Betaflight, j'ai suivi la même procédure que pour mon QX95 pourtant avec zadig :No reponse from the bootloader, mais je suis débutant faut que je creuse ça, si quelqu'un connait la solution c'est un spracingf3

En vol, c'est un vrai plaisir parce qu'on peut aller très doucement comme très vite et la machine est hyper réactive. On passe sans difficulté entre les barreaux de chaises. Le jour et la nuit par rapport au eachine E010, je vais pouvoir maintenant m'apprendre en mode accro et fini la nano radiocommande. Ce soir il y a pas mal de vent alors j'attendrai pour un vol en extérieur mais je suis impatient. La camera de 800tvl affiche une image nette en intérieur même en faible luminosité c'est chouette. Un tiny whoop à ce prix je regrette pas.

Je ferais sans doute une video en vol dès que j'aurais le matériel de capture video :D

tiny boite.jpg

tiny.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Il me tente bien ce petit Quad.. 

Si tu veux mettre ta vidéo sur la chaîne communautaire.... 

 

Pour ton problème de flash, y'a probablement un bouton de boot sur cette fc qu'il n'y a pas sur tous les QX. Si tu le l'a pas fait, faut donc que tu branche ta fc en appuyant sur ce bouton. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bouton ou pad de soudure à faire non? Toujours pénible ceux truc.
C'est vrai qu'il est mignon ^^

Envoyé de mon SM-G900F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Et ça fait quoi DFU?

Envoyé de mon SM-G900F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet pratique :) merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Si je change l'antenne de la camera et je récupère par exemple celle ci comme sur la photo, est-ce que je vais perdre en qualité ou en distance par rapport à l'omnidirectionnelle ?

antenne.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas si cette antenne 2.4 Ghz est bonne, elle ne ressemble pas aux 5.8 mais tu vas forcément perdre un peu en qualité (surtout avec des obstacles) et en distance (pas gênant avec ce genre de quad).

Tu peux mater sur ma chaînes Youtube, les playlists FuriBee et Bumper sont des DVR faits avec des antennes linéaires ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci je vais regarder, puis je viens de démonter cette radio et l'antenne a 3 pattes de soudure, ça correspond pas oui et forcément en 2.4ghz ça risque de pas coller non plus

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, DaD a dit :

ça te permet de démarré en mode bootloader sans appuyer sur le bouton ou souder 

je savais pas ça non plus c'est bon a savoir. c'est vrai que souder un pont c'est relou juste pour faire un mise à jour

pour le 010S il a l'air cool

j'ai un pote qui l'attend aussi

Partager ce message


Lien à poster
Partager sur d’autres sites

le bouton bootloader ce serait pas le bouton que j'ai utilisé pour binder ma radio ? car je cherche mais apparemment il y a plusieurs versions du spracingf3

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai trouvé le bootloader sur ma carte , plus qu'à m'y mettre

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai rajouté une led sur le devant , ça éclaire bien et dans les coins sombres on obtient une meilleure image en intérieur, ça aide beaucoup, et pour un vol à vue aussi.

J'adore cette machine.

led1.jpg

 

led2.jpg

Modifié (le) par Aboc
j'ai réduit la taille de la photo

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai un pote que l'a ressu ausii appaement il est pas mal mou. un peu comme le e010 de base.

il a fait une decoupé les helice (2 pales en moins)comme sur les photos de mon e010

depuis ça va mieux il reprend plus rapidement de la hauteur, ne perd plus d'altitude dans les virages et gagne en autonomie.

IMG_3746.JPG

IMG_3745.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas de perte d'altitude dans les virages contrairement a mon e010 de base je ressent clairement la différence , c'est le jour et la nuit, mais j'ai plusieurs jeux d'hélices, je vais essayer pour voir si ça vole encore mieux, ça compensera peut être le demi-gramme que j'ai rajouté pour la led :D 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai aussi reçu mon eachine e010s il y a 2 semaines, un vrai plaisir en intérieur comme en extérieur, parfait pour se faire la main en FPV.

j'ai voulu le flasher sur betaflight, à priori j'ai réussi "Program Succesful" mais je n'arrive pas à le connecter sur betaflight.

Il ne fonctionne plus non plus sur clean flight, je ressayerai ce soir.

peux tu m'indiquer si tu as réussi et comment tu as fait ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, dark1811 a dit :

peux tu m'indiquer si tu as réussi et comment tu as fait ?

J'ai pas réussi à flasher betaflight, d'aucune façons, j'ai même essayé avec le boot de la carte sans succès.Bref ça vole bien avec cleanflight quand même. Si tu as flashé betaflight, tu peut plus utiliser cleanflight à moins de repasser au flash. Il te faut réinstaller les pilotes usb si tu ne trouve pas le COM correspondant à ta machine. ou bien essaie avec un autre câble peut être. La carte est une spracingF3, verifie que tu ait bien flashé la bonne maj.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as relié les pins BOOT sur la FC ?

Autrement oui j'ai bien pris le bon firmware. 3.1.6 SPRACING F3 EVO

J'ai essayé ce midi de reflasher avec clean flight et maintenant c'est pareil, clean flight ne voit pas la FC, l'un comme l'autre impossible de me connecter.

EDIT : dans le gestionnaire de péripherique j'ai "Silicon Labs CP210XX USB to UART Bridge (COM5)"

Modifié (le) par dark1811
oublie d'informations

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de vérifier un truc sur le dump que j'ai fait avant de faire quoi que ce soit j'ai "Cleanflight/SPRACINGF3 1.13.0 Jun  6 2016" du coup je me demande si effectivement c'est bien un F3 EVO ou un F3.

J'essaye ce soir avec un F3 et je vous fait un retour.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, dark1811 a dit :

J'essaye ce soir avec un F3 et je vous fait un retour

c'est une F3, lorsque tu fais dump, le nom de la carte est marqué dans les premières lignes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×