Jump to content
DroneBuilds
BenFPV

Prblm OSD et autres..

Recommended Posts

Salut à tous,

J'ai des soucis avec mon TBS Oblivion depuis un moment, j'avais déjà posté sur FB y'a pas longtemps et le problème était lié à ceux là :

Dans mon OSD je n'ai plus d'indications du mode de vol (acro, etc..), mon signal RSSI affiche 0% et j'ai une barre grise en haut (screen dvr) qui vient des lunettes(fatshark hdo) ou du récepteur (rapidfire) et qui me gêne..Je ne sais pas comment la retirer

Lors de mes vols hier, au premier vol(1ere scene de la video), au bout de quelques sec je perds le signal et je crash. Second vol aucun soucis. Troisième vol (2eme scene de la video) au bout de quelques sec encore le kwad devient incontrôlable et je crash...

J'ai l'impression que le soucis provient de l'esc mais je n'y connais rien et je préfère me tourner vers vous avant de faire n'importe quoi..

Pouvez-vous m'éclairer please 🙂 ?

Merci à vous!

 

Sans titre.jpg

Share this post


Link to post
Share on other sites

Non je sais pas si c'est un moteur mais si c'est le cas c'est pas flagrant.. J'ai testé sur BF et ça à l'air ok, à part peut-être un qui tourne un tout petit peu moins vite mais quasiment pas de diff. Ca peut venir de ca ?

Share this post


Link to post
Share on other sites

Sur tes enregistrements HD on entend pas la FC ni les ESC reboot. Donc je dirais que c'est sûrement un ESC, le soucis c'est que si tu n'arrives pas à isoler cet ESC tu vas devoir en changer 1 et voler. Pour voir si c'est réglé. Si c'est pas le cas, tu replace l'ancien et déplace le nouveau etc etc.

Share this post


Link to post
Share on other sites

Comment je peux faire pour isoler l'esc ??

Ah oui sinon au lancement de mon osd il me dit "BST blocked" et "Batt. Dett. Failed"... Si vous savez de quoi ça peut venir....

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Il y a 19 heures, BenFPV a dit :

Comment je peux faire pour isoler l'esc ??

Il vient de te dire la procédure à effectuer...

Share this post


Link to post
Share on other sites

Ok... Procédure bien galère ^^ Jvoulais voir si y avait une alternative avant de devoir faire ça mais c'est bon à connaitre !

Share this post


Link to post
Share on other sites

Bon à part ça j'ai réussi à régler le soucis du mode de vol manquant, du "bst blocked" et "batt dett fail" dans l'osd..... J'avais installé un GPS en utilisant un bst splitter... Je ne l'utilisais plus mais j'avais laissé tout raccordé... J'ai viré tout ça et ça refonctionne normalement apparemment !

Sauf pour le signal RSSI qui affiche toujours 0%...

Share this post


Link to post
Share on other sites

Et sinon pour la barre grise dans l'osd en haut de l'écran... Vous savez comment la virer par hasard svp???

Share this post


Link to post
Share on other sites

Salut Ben, J’ai aussi le exactement le même stuff que toi (hdo/rapidfire/oblivion),pour enlever cette barre grise il faut que tu aies dans le rapidfire et mettre osd off (y a un onglet qui s'appelle osd donc rien de plus simple),j'espère que je t'aurais aidé 😊

Bonne Journée.

  • J'aime 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...