Jump to content
DroneBuilds
carbone

Eachine trashcan 75 soucie moteur

Recommended Posts

Bonsoir.

Comme précisé dans ma presentation

Aujourd'hui je rencontre un soucie avec mon trashcan 75 (modèle spektrum)

Je l afais flashé en betaflight 3.6 et dshot600 (je sais pas si cela peut aider). Tout allait bien. Hier j'ai voulu voler un peu et surprise. Moteur 1 ne tournait pas ... Je bouge les files au cas ou on sent qu il veut tourner mais rien. 

Retour sur betaflight et mise à jour avec betaflight 4. Re teste et là... Moteur 1 et 3 ne tourne pas... Re flashage dans bheli mais rien ne change... A votre avis moteur hs ou fc hs  ?  Demain j essayerai de teste la fc avec les moteurs qui tourne pour voir. 

Mais je suis deg car aucun crash et rien tout allait bien  😢

Merci d avance pour votre aide  🙂

Mathieu

Share this post


Link to post
Share on other sites

Quelle version as tu flashé ?

C'est bien un CRAZYBEEF4DX ?

 

Au cas où, les ressources moteurs sont :

resource MOTOR 1 B10
resource MOTOR 2 B06
resource MOTOR 3 B07
resource MOTOR 4 B08
resource MOTOR 5 NONE
resource MOTOR 6 NONE
resource MOTOR 7 NONE
resource MOTOR 8 NONE

Share this post


Link to post
Share on other sites

OK je viens de chercher et je vois ce qu est l histoire des ressources moteurs

Je regarde ça demain 😊

Mais est ce que cela peux changer comme ça après  une mise à jour ?

Share this post


Link to post
Share on other sites

Bon dans betaflight j'ai ca :
resource BEEPER 1 C15
resource MOTOR 1 B10
resource MOTOR 2 B06
resource MOTOR 3 B07
resource MOTOR 4 B08
resource PPM 1 A03
resource PWM 1 A02
resource PWM 2 A09
resource PWM 3 A10
resource LED_STRIP 1 A00
resource SERIAL_TX 1 A09
resource SERIAL_TX 2 A02
resource SERIAL_RX 1 A10
resource SERIAL_RX 2 A03
resource LED 1 C13
resource SPI_SCK 1 A05
resource SPI_SCK 2 B13
resource SPI_SCK 3 B03
resource SPI_MISO 1 A06
resource SPI_MISO 2 B14
resource SPI_MISO 3 B04
resource SPI_MOSI 1 A07
resource SPI_MOSI 2 B15
resource SPI_MOSI 3 B05
resource ADC_BATT 1 B00
resource ADC_CURR 1 B01
resource OSD_CS 1 B12
resource SPI_PREINIT_IPU 1 A04
resource SPI_PREINIT_IPU 2 B12
 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Bon en fait la cam est hs elle appuyait sur la fc et faisait court-circuit

Je viens de la viré  et j ai mis une cam que j avais en rab... tout fonctionne... Je suis deg pour la cam mais content car il vole à nouveau 😊

Share this post


Link to post
Share on other sites

Bravo, un dépannage sans notre aide 🙂

C'est vrai que la cam n'a pas trop de place dans le trashcan.

Edited by SupraDolph

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...