Jump to content
DroneBuilds

Recommended Posts

Bonjour a tous, je suis nouveau dans le monde du fpv depuis un peu plus d'un mois. Je possède un x220s qui provient de chez studiosport avec fly sky i6 ainsi qu'un masque ev800d eachine.

Ma machine a tourné du tonner pendant une semaine, mais la, mon doigt a volontairement bouger le switch en mode acro est le drame ce passe. Biiiim une pelle, j'ai cassé un pied de mon quad. Après rachat sur bangood de 4 pièces (commander le 4 avril, reçu hier 🥵) aller hop que je remonte mon quad.

Tous ce passe bien, j'ai aussi équilibré les moteurs puis je reparte dans un champ. 

Depuis mon drone ne répond pas correctement, il réagit après quelque centième de seconde puis fait un peu ce qu'il a envie, je ne peux pas men servir.

Meme en mode stabilisé, mon drone fais du sur place puis lorsque je met les gaz il est capable de pas réagir comme dun coup, vite prendre 30 m d'altitude. Pareil pour le roller, pitch etc..

Aidez moi svp depuis 1 mois e demi mon quad a voler 6 fois avec environ 10 pelle 🤣. Jeeee VEUUUUUUX m'envoyer en l'air bordel 😂😂

Merci d'avance à tous, en espérant avoir une réponse 🤞

Share this post


Link to post
Share on other sites

Salut,

C'est très curieux comme réaction... Peut être le gyro de la FC qui à pris un coup ?

Je commencerais par recalibrer les ESC puis flasher la FC voir si ça peut corriger le problème...

++

Share this post


Link to post
Share on other sites

Merci beaucoup Fan'z, maintenant je vais être plus chiant, comment flasher la fc stp 🤗 novice novice novice lol.

Share this post


Link to post
Share on other sites
il y a 16 minutes, Farjon a dit :

Merci beaucoup Fan'z, maintenant je vais être plus chiant, comment flasher la fc stp 🤗 novice novice novice lol.

Une simple recherche google ou sur le forum te donnera cette réponse, essaye à minima de chercher avant de demander 😉

Share this post


Link to post
Share on other sites
Youtube WE are FPV
il y a 7 minutes, Galvao340 a dit :

c'est quoi les pieces que tu as casser

 

20190429_124643.jpg

Share this post


Link to post
Share on other sites

Hello,
Le top serait d'avoir un enregistrement blackbox. Histoire de comprendre ce qui ce passe.
Faire un test... Faire tourner les moteurs sous bf histoire de voir si ils sont stable (en vitesse) et ne font pas de sursaut.
Calibrer les Esc ?? À ma connaissance, cela ne se fait pas en dshot 600...

J'ai eu un problème qui ressemblait à ça avec mon x220s et le problème venait du récepteur FS-A8S qui doit être monté sur ton quad vu que tu as une fs-i6s....

Blackbox

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Tous les moteurs tournent sans accro ? Notamment celui du bras qui a cassé ?

Share this post


Link to post
Share on other sites
Il y a 4 heures, tod a dit :

Hello,
Le top serait d'avoir un enregistrement blackbox. Histoire de comprendre ce qui ce passe.
Faire un test... Faire tourner les moteurs sous bf histoire de voir si ils sont stable (en vitesse) et ne font pas de sursaut.
Calibrer les Esc ?? À ma connaissance, cela ne se fait pas en dshot 600emoji848.png...

J'ai eu un problème qui ressemblait à ça avec mon x220s et le problème venait du récepteur FS-A8S qui doit être monté sur ton quad vu que tu as une fs-i6s....

Blackbox emoji3516.png

Envoyé de mon SM-G960F en utilisant Tapatalk
 

Salut tod, merci pour ta réponse.

Pour faire un enregistrement blackbox je met simplement une micro sd puis essaye mon quad sans hélice?

Mes moteurs font des sursaut de temps en temps, ils tournent, perdent de la puissance puis en reprennent, mais les 4 en même temps c'est bizarre. J'aimerais envoyer une vidéo mais elle va être trop grosse c'est embêtant.

En récepteur c'est bien un FS-A8S oui 😉 qu'à tu fais avec toi?

Share this post


Link to post
Share on other sites
il y a 45 minutes, SupraDolph a dit :

Tous les moteurs tournent sans accro ? Notamment celui du bras qui a cassé ?

Oui tous mes moteurs tournent normalement (enfin j'ai l'impression) mais la réaction entre l'émetteur est le récepteur n'est pas fluide, sa prends du temps puis n'est pas correcte suivant ce que je demande. Il fait sa vie le quad 

Share this post


Link to post
Share on other sites

Dit comme ça, la piste du RX n'est pas déconnante.

Share this post


Link to post
Share on other sites

C'est à dire qu'un enregistrement blackbox permettrai d'être fixé sur la théorie

Envoyé de mon SM-G960F en utilisant Tapatalk

  • +1 1

Share this post


Link to post
Share on other sites

RX = Récepteur (le petit truc noir et bleu où y'a écrit FS-A8S). 

Et pour la blackbox (blackbox = boite noir comme dans un avion), ça s'enregistre en vol avec les hélices pour noter le comportement du quad (quad = le truc qui vole).

Share this post


Link to post
Share on other sites

Bonjour a vous, merci pour vos réponses puis désolé soucis donc pas présent ces derniers temps.

Apres avoir essayer de flasher la carte plus rien ne répond. Je ne peux plus me connecter à betaflight ni essayé d'enregistrer un vol !

Share this post


Link to post
Share on other sites

Jamais eu ce genre de soucis, mais il doit certainement y avoir des infos sur le net à ce sujet...

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui je suis en train mais impossible de rien faire. Mon quad bip même pas, la carte de vol clignote super vite. Je ne peux même pas le brancher à betaflight. 😫

Share this post


Link to post
Share on other sites

Même en trouvant le bouton de boot de la carte ? Es-tu certain d'avoir flashé la bonne version ?

Share this post


Link to post
Share on other sites

Oui même en appuyant sur le bouton, par contre la version je suis sur de rien, j'en ai essayé plusieurs vu que ça ne fonctionne pas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...