Jump to content
DroneBuilds

Recommended Posts

Bonjour ,tous le monde je M appelle morgan ,j ai 1 problème avec ma Taranis Qx7 et mon recepteur xsr ,j ai essayé de faire la liaison mes le récepteur s allume bleu et rouge et ne passe pas en vert ,j ai look les différents tutoriel qui sont quand même assez clair mais rien n y fait ,je suis nul en telemetrie et surtout en anglais qui n ai pas ma langue ^^

J ai acheté là taranisQx7 qui est en EU LBT mais impossible pour ma part de me connecter si quel q un est sur talence ou bordeaux qui serait sympa de m explique pourquoi cela ne fonctionne pas car je ne peux pas encore volé avec  (j ai eu 1 f210 et 1 devô que je n ai jamais paramètre ou flashé etccar la carte avait 1 problème alors que je vole avec depuis plus de 2 ans ).voilà je vous remercie et j attends la lumière qui viendra éclairé mon ignorance bon ne journnee et bon vol à tous .

Share this post


Link to post
Share on other sites

salut,

 

ton XSR tu la pris ou ? en chine ou en France ?

Share this post


Link to post
Share on other sites

Perso je flash systématiquement les RX avant de les installer. Ça coûte pas grand chose et au moins on se pose pas de questions

  • +1 1

Share this post


Link to post
Share on other sites

je fais exactement comme toi !
je flash tout avant montage comme cela finis les prise de tête

  • J'aime 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...