Jump to content
DroneBuilds

Recommended Posts

Salut, 

J'ai quelques problèmes avec mon vtx "HGLRC Forward 5g8 video transmitter". 

Le problème est qu'il n'a fonctionné que pendant un seul vol, et que depuis, il ne fonctionne plus... J'ai essayé en le branchant sur une fc d'un eachine tyro99, sur une kiss fc v2, et une speedybee aio (celle qui l'avait fait fonctionner une fois). J'ai essayé en le branchant sur du 5v, 7,5v et 10v... 

Et comme un problème n'arrive jamais seul

- j'ai un problème avec une fc aio frsky pour betafpv 75x qui ne veut pas alimenter le vtx de betafpv,

- et un autre (et dernier 😅) problème avec ma kiss fc v2 qui n'a pas l'air de vouloir faire tourner le moteur n°3... (je sais pas envoyer de photos de la config, j'ai retiré la carte pour la remplacer avec une speedybee aio, mais j'aimerais quand même la reparer pcq ça fait chier d'avoir payé une kissfc et qu'elle fonctionne pas...) 

Ps: je n'ai pas choisi mon pseudo pour me faire passer pour le groupe, je ne savais pas qu'un groupe s'appelait comme ça... 

1559206325246383803834.jpg

15592063744581502534554.jpg

1559206393601442563324.jpg

Edited by fpvpassion
Précision

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...