Jump to content
DroneBuilds
dyps

Baisse de tension et perte d'image pendant quelque seconde

Recommended Posts

Bonjour à tous,

j'ai un problème de baisse de tension, je n'avais pas remarqué ce problème étant novice, je commence tout juste a placé des rolls , gaz a fond sa chute à  11.5v est l'image se brouille légèrement.

Perte de l'image pendant 3 à 4 seconde avec un petit coup de gaz et suivi d'un roll a fond.

Si quelqu'un a une idée ? Et comment remédier a ce problème ? Je suis preneur.

Je mais aussi une image pour vous montrer comment j'ai branché le tout.

Ma configue :

-pdb wolf

-kiss fc v2

-esc 32A

-tbs unify

-f80 pro 2500kv

ImpulseRC_ImpulseOSD_Wolf_PDB_OSD_KISS_Anschlussplan_Wiringplan.jpg

Share this post


Link to post
Share on other sites

Salut,

Si ta tension baisse, c'est probablement ta batterie qui ne suit pas (pas assez de "C", i.e. ta batterie a trop de résistance interne pour fournir le courant de ton full throttle sans baisser en tension).

Cette chute de tension peut entraîner un problème d'alimentation de ta cam, mais à mon avis ton problème de vidéo est plutôt dû aux forts pics de tension dans les moteurs à full throttle. Est-ce que tu as blindé les câbles de tes moteurs (torsade + tresse d'écrantage en contact électrique avec la frame) ? Est-ce que tu as mis un condo low esr sur ton alim', genre 1000µF ?

En espérant que ces pistes t'aident ...

A+

Korkxx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...