Jump to content
DroneBuilds
PoRcY

BabyHawk R pro pas cloué au sol mais petit (drôle) problème

Recommended Posts

Bonjour, 

Je suis pas certain être dans la bonne section car je suis pas vraiment cloué au sol :).

Mon soucis c'est que quand je suis en Accro et bien je suis en Horizon quoi qu'il arrive.

J'ai jamais eu ce "soucis" c'est la première fois. Le drone dés que je lâche le stick se remet droit tout seul lentement.

Ce qui est perturbant c'est que j'ai aucun mode activé dans "betaflight"(aucun aux ou plage accordé) à angle ou horizon car je les utilises jamais.

J'ai déjà test de mettre une plage et aux pour les modes angle et horizon et j'ai activé dans l'osd pour voir dans quelle mode je suis et je vois bien Angle, Horizon et Accro mais toujours le même 

problème même que l'osd me dit que je suis en Accro il se redresse tout seul (donc je pense comme le mode Horizon) j'ai jamais "piloté"  en mode Angle ou Horizon donc c'est très perturbant pour moi 

Si une personne a une solution? 

Merci d'avance 🙂

Photo 1 = mes modes d'origine. Photo 2 mon test en attribuant une plage et aux pour les modes Angle et Horizon.

Ps: et pourtant avant j'avais pas ce soucis.

ModesOrigine.jpg

testmodes2.jpg

Share this post


Link to post
Share on other sites

As tu essayé de reflasher le FC, il a peut être un bug.

Share this post


Link to post
Share on other sites

Ah j'ai pas pensé a reflasher la FC j'avais pris le cli dump file sur le site de emax.

Je viens de flasher la FC je testerai demain, en espérant que cela fonctionne.

merci. 

Share this post


Link to post
Share on other sites

Avec un dump il faut de préférence remettre la même version que ce qui était indiqué dedans (les premières lignes en commentaires).

Attention si tu étais en BF 3.x et que tu passes en 4.x il faut refaire la configuration d'après les recommandations de BF.

Share this post


Link to post
Share on other sites

Voila j'ai flasher avec la dernière version 4.0.2 disponible et mon problème est réglé. j'ai remis la configuration de base recommandé j'ai juste mis mes rates et expo.

Merci 

Je pense que si quelqu'un a le même soucis que moi avec le Babyhawk R Pro, c'est surement parce que j'avais flashé en 3.5.0 pour mettre le dump du site d'emax.

Edited by PoRcY

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...