Jump to content
DroneBuilds
Stephane80

Eachine trashcan + Taranis X9D Plus télémetrie

Recommended Posts

Bonjour ,

Je suis passé de Spektrum (DX8) à la  Taranis X9D Plus pour sa flexibilité et pour le moment je ne suis pas déçu .

J'ai donc changé le fc du trashcan pour la version frsky .

Pour le moment je découvre la Taranis mais je touche du bois tout marche plutôt pas mal.

Au passage un grand merci pour tous vos sujets et les vidéos j'ai pris pas mal d'infos pour arriver à tout ce que je voulais.

Il me reste juste un petit truc étrange.

Sur la Taranis je récupère la télémétrie  ce qui me permet de récupérer différentes infos dans la Taranis comme le voltage des batteries rssi etc ... pour créer  des alertes vocales par exemple je récupère "Fuel" dans la télémétrie qui début à 100% et je fais une alerte vocale tous le 10% pour savoir combien il me reste .

C'est la que c'est étrange:

Au premier démarrage "Fuel" se met a 100% sur la Taranis je fais mon vol , tout est ok j'ai les alertes tous les 10% ...

En fin de batterie je retire les accus du trashcan et je rebranche des nouveaux , le trashcan démarre et se connecte à la x9d

Je récupère des infos de télémétrie ( il s'affichent normalement dans ma page sur la x9d) mais apparemment pas "Fuel" qui reste à l'ancienne valeur et est dans un carré noir qui clignote.

A ce moment si je vol vu que je ne récupère pas "Fuel" je n'ai pas les alertes vocales tous les 10%.

Par contre si je coupe la x9d et que je la redémarre là tout redevient ok  il me remet Fuel 99% par exemple écrit normalement  j'ai l’alerte vocale et tout refonctionne

Quelqu'un aurait une piste ? C'est un bug ou il y a une astuce ?

Merci d'avance pour vos réponses

Cordialement , Stéphane

Edited by Stephane80

Share this post


Link to post
Share on other sites

salut.

Bon je vais peut être dire une connerie 😁 mais je tente. Je ne sais pas si ceci fonctionne comme le chrono! Si oui, il faut que affecte un inter de ta taranis pour le remettre à zero a chaque fin de lipos.

Share this post


Link to post
Share on other sites

Bonjour ,

Merci je vais essayer avec un inter ,

il me semble que j'avais essayé un reset telemetrie par le menu mais que cela n'avait pas résolu le pb

Enfin je vais creuser la piste de ce coté 😉

Edited by Stephane80

Share this post


Link to post
Share on other sites

Bon, retour de test:

raz sur bouton :chrono 1, chrono 2, Vol, télémétrie et pour moi "TELE12:FUEL "

ça remet bien tout à 0 comme ça le faisait par le menu mais impossible de récupérer FUEL  et d'autres

Je ne récupère à chaque fois que A1 A2 et RSSI 😕

C'est étrange je dois passer à coté de quelque chose

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...