Jump to content
DroneBuilds
Damv

Problème de BIND: Led verte: ok, Led rouge: pas ok

Recommended Posts

Hey tout le monde ! 🙂 

Après avoir été vraiment très bien renseigné , je poste pour la seconde fois aujourd'hui, 

J'ai acheté il y a une semaine un beta 75s, 3 jours plus tard j'ai reçu ma Taranis… 🙂 Jusque là, tout va pour le mieux mais au moment de binder tout cet équipement, eh bien ça ne fonctionne pas… 😕 

J'ai donc passé mes journées à chercher une solution, j'ai réussi à passer ma radio en EU comme mon drone 🙂, le drone se connecte à la Tara, la led rouge reste clignotante malgré tout… Je débranche et je rebranche, la led verte reste constante (bonne nouvelle et la Tara la reçoit à merveille) mais pas moyen de faire disparaitre cette lumière rouge donc le drone ne repond pas quand j'active le throttle … 

Toute aide est la bienvenue, merci beaucoup 🙂🙂 

Share this post


Link to post
Share on other sites

es tu sur que ton récepteur a lui aussi le bon protocole ? Il me semble avoir eu ce soucis du coup j'avais reflasher le firmware du rxsr et sa l'avais fait mais je ne mettrais pas ma main à couper que ce soit ton soucis!!😀 

Share this post


Link to post
Share on other sites
il y a 56 minutes, roussboul a dit :

es tu sur que ton récepteur a lui aussi le bon protocole ? Il me semble avoir eu ce soucis du coup j'avais reflasher le firmware du rxsr et sa l'avais fait mais je ne mettrais pas ma main à couper que ce soit ton soucis!!😀 

Hey 😉 Non je ne crois pas, après avoir encore et encore cherché il semblerait finalement que ce soit un problème de moteurs 😕 

Share this post


Link to post
Share on other sites
il y a 2 minutes, Damv a dit :

Hey 😉 Non je ne crois pas, après avoir encore et encore cherché il semblerait finalement que ce soit un problème de moteurs 😕 

4 moteurs qui ne veulent pas tourner ce serai bizarre !!🤔

  • +1 1

Share this post


Link to post
Share on other sites
Youtube WE are FPV
il y a 21 minutes, Motard Geek a dit :

C'est quoi comme récepteur ? rouge + vert = mauvais firmware en général :s 

Le vert est constant et le rouge clignote mais j'ai TROUVEEEEE LE PROBLEEEEEEMMMMEEEE grâce à ta vidéo 'Pourquoi le drone n'arme pas' Et Merci encore Motard Geek et la team waf 😉 Seul problème restant (je vous le montre en photo) il semblerait que le problème vienne du fait du 'MSP' et je ne sais pas ce que c'est, tu définis beaucoup d'initiales dans ta vidéo mais pas le 'MSP' il me semble… C'est quooooaaaaaa leeeee 'MSP' ? 

Capture2.PNG

Share this post


Link to post
Share on other sites
il y a 22 minutes, roussboul a dit :

4 moteurs qui ne veulent pas tourner ce serai bizarre !!🤔

Effectivement !!! J'ai creusé et je me suis tourné vers ce problème et je crois bien pouvoir ENFIN voler ce soir !! Tu sais ce qu'est le 'MSP' s'il te plaiiit ?

Share this post


Link to post
Share on other sites

VITTTTTE il te reste 2 h avant la nuit😁!!! Tant mieux si ta trouver sa fait toujours plaisirs par contre 🤔 je donne ma langue au chat pour MSP!! désolé, pis d'ailleurs ta vu ca ou MSP? comme çà moi aussi j'en apprendrai un peu plus. 

Share this post


Link to post
Share on other sites

Yeyyy et je viens de trouver maintenant dernière de chez dernière question = les Aux (Auxiliaires je pense), se placent où ? Aux 1; Aux2... Je ne sais pas où c'est 🙂😉 

Share this post


Link to post
Share on other sites

Dans mode dans betaflight si tu les a régler au préalable sur ta radio. Aller salut, c'était ta dernière questions😜.

  • J'aime 1

Share this post


Link to post
Share on other sites
il y a 4 minutes, roussboul a dit :

VITTTTTE il te reste 2 h avant la nuit😁!!! Tant mieux si ta trouver sa fait toujours plaisirs par contre 🤔 je donne ma langue au chat pour MSP!! désolé, pis d'ailleurs ta vu ca ou MSP? comme çà moi aussi j'en apprendrai un peu plus. 

J'ai trouver MSP !!!!!!!!!! 

Look in a site internet "Salut, le flag MSP est normal, il indique que le drone est connecté à BetaFlight Configurator et ne peut donc pas être armé. Dans BetaFlight 3.3, le seul endroit où tu peux armer en étant connecté est l'onglet "Moteurs" après avoir coché "Je comprends les risques"."

Yes yes manque plus que RXLOSS qui doit disparaitre une fois la radio connectée, CLI disparaitra en même temps que MSP et dans 2heures grand Max. je volerais dans ma maison (mon drone est le 75s c'est bien l'avantage des Tinnys !!!!) 

J'ai tellement hâte de voler t'imagine même pas pour l'instant je me contentais d'un freerider et d'un liftoff crackés parce que oui je n'ai plus un Euro après ma commande mdr du haut de mes 15 ans je suis vite limité! 

  • Merci ! 1

Share this post


Link to post
Share on other sites
Le 05/07/2019 at 20:52, Damv a dit :

J'ai tellement hâte de voler t'imagine même pas pour l'instant je me contentais d'un freerider et d'un liftoff crackés parce que oui je n'ai plus un Euro après ma commande mdr du haut de mes 15 ans je suis vite limité!  

Je te rassure (ou pas), même avec 25 ans de plus tu te trouves toujours limité quand faut acheter des pièces, et que tu baves devant les pages des revendeurs car tu aimerais tout acheter !  😋

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...