Jump to content
DroneBuilds
LEFTY

problème Vtx TX805, pas de retour vidéo

Recommended Posts

Salut à tous,

J’ai acheté il y a peu de temps un vtx eachine TX805 pour mon x220s. Le VTX s’allume bien (je peux choisir les fréquences et les bandes) mais  je n’ai pas de retour vidéo dans le masque. Normalement, je suis en CH-A-8  et en 200Mw (photo ci-dessous), j’ai réglé le casque en conséquence (et même balayé les autres fréquences au cas où mais sans succès).

J’ai ressoudé les 4 fils de connexion du VTX (SMARTAUDIO/VIDEO/GND/rouge 7-24V) sur la FC au cas où (photo ci-dessous) mais pas mieux.

J’ai aussi fait les opérations ci-dessous :

1.       J’ai déssoudé le fil vert smartaudio de la FC

2.       J’ai appuyé 15s sur le bouton du vtx pour vérifier l’activation/désactivation du pitmode (d’ailleurs je n’ai pas trouvé de voyant on/off sur le VTX)

3.       Dans betaflight, j’ai désactivé/activé le failsafe (j’avais vu qu’il pouvait y avoir des Pb avec le Pitmode…)

4.       Toujours dans betaflight j’ai désactivé/activé le bouton « émetteur vtx » (dans l’onglet configuration)

Si quelqu’un a des idées ou test à effectuer je suis preneur.

Merci

Seb

 

01.jpg

02.jpg

Share this post


Link to post
Share on other sites

J'ai oublié de préciser que dans le masque il n'y a que de la "neige" et aucun affichage de l'OSD.

Share this post


Link to post
Share on other sites

Un schéma de cablage pourrait aider. Là ce n'est pas simple à lire.

Share this post


Link to post
Share on other sites

Bonjour SupraDolph,

Tu as raison. Du coup, j'ai fait un magnifique schéma hier soir que je mets ci-dessous 

SEB.jpg

Share this post


Link to post
Share on other sites

Sous réserve de vérifier la compatibilité des tensions, alimente le Vtx en direct lipo et la caméra avec la sortie régulée du Vtx. Les fils jaunes sont Ok..

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Bonjour Eric, merci pour ton retour.

Sur la FC, j'ai déjà soudé les plots vbat + ram pour que mon ancien VTX puisse fonctionner (j'avais testé 5v + ram sans succès) mais peut être ne fais tu pas référence à ça.

Après pour l'alimentation direct lipo j'ai pas de filtre ça risque d’être problématique dès que je vais pousser les gaz

J'ai recommandé un VTX Tx805 (pour le prix je vais pas m'embeter) à mon avis c'est vraiment le VTX qui est HS...

Je vous tiens au courant

Lefty

Share this post


Link to post
Share on other sites

Le but est justement de s'affranchir des éléments extérieurs. Ton Vtx est prévu pour fonctionner direct lipo puisqu'il possède une sortie 5V régulée. L'intérêt est d'avoir tout la chaîne d'alimentation du circuit vidéo sans autre perturbateur.

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Personnellement j'aurais essayé de brancher la vidéo du vTX directement à la cam sans passer par la FC. Afin de savoir si c'est pas ta FC qui perturbe.

Share this post


Link to post
Share on other sites

Merci pour vos réponses. 

J'ai essayé le branchement direct Lipo et également la connexion video directement vtx vers cam foxeer sans succès...

J'ai contacté le site Banggood et ils m'ont remboursé le VTX après quelques échange par mail (sympa) j'en ai recommandé un direct.

Je vous tiens informé par la suite

merci encore

Lefty

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'ai reçu hier soir mon TX805 de remplacement. Tout fonctionne bien ! Retour vidéo impecc + le son dans le casque, c'est sympa !

Merci à tous pour l'aide apporté et les tests proposés.

lefty

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...