Jump to content
DroneBuilds
Grimm95

Alien Full Kiss - ocsillations

Recommended Posts

Salut,

 

Je me suis monter un kwad récemment plus orienter freestyle (je suis plus sur de la course en général).

C'est mon 1er drone sur kiss aussi et avec une batterie au dessus.

J'ai des oscillations assez importantes entre 35 et 50% de gaz à peu près. C'est surtout visible sur la video gopro et ça s'entend bien en vol.

Je ne sais pas trop quoi faire pour m'en débarrassé.

 

J'ai ça comme pièces:

- Frame Alien slammed 5"

- Kiss FC v2

- Kiss esc 32a (condensateur 35v 440uf sur chaque esc)

- t-motor f40 pro v2 1750kv 

- frsky R9MM

- TBS unify pro32 hv

- foxeer falkor

- lipo 6s 1100/1300 mah 75c

 

je suis en dshot600, looptime à 1khz, adaptive filter sur on, tous les autres filtres sur off.

J'ai mis le rc deadband à 6 sur tous les axes. 

 

j'ai essayé de touché un peu aux pids et tpa (j'ai regardé quelques vidéo mais je sais pas trop dans quoi je m'aventure), et aux filtres mais impossible d'avoir un truc fluide.

Ah oui et je vole avec des hélices gemfan windancer 5*4.3*3.

si vous des idées/conseils, je suis preneur 🙂 je débute sur Kiss aussi.

Share this post


Link to post
Share on other sites

bon je suis aller voler cet aprèm et j'ai toujours ces foutus vibrations.

je commence à arriver au bout de mes idées.

j'ai essayé d'activer les filtres lpf, les notch (en conf par défaut vu qu'il n'y a pas de blackbox... en 2019 mettre 10mo de flash sur la carte ça doit pas être si compliqué mais bon...). ça ne change pas grand chose.

j'ai joué avec les pid et la courbe tpa. La encore que ça soit avec les pid par défaut, ceux chopés sur internet, ou encore ceux que j'ai modifié moi même, ça ne change pas grand chose.

j'ai aussi essayé de changer d'hélices (hq v1s 5043, gemfan flash 5144, windancer 5042 et 5043). en fonction de l'hélices ça décale l'apparition des vibrations à un % de stick différent, mais elles sont toujours la.

 

Comme 1ère expérience sur Kiss, je m'attendais à mieux. c'est vrai que la sensation en vol est vraiment pas mal mais ça s'arrête la. c'est absolument pas plus simple que betaflight.

L'adaptive filter vanté par certains sur la toile, n'a absolument rien de révolutionnaire (il n'arrive pas à la cheville du rpm filter de BF4).

 

Bref j'hésite sérieusement à passer ce kwad sur BF mais vu le prix déjà investi dans le hardware Kiss, ça m'embête un peu... 

  • Triste... 1

Share this post


Link to post
Share on other sites

J'y comprends rien mais juste pour ceux qui comprennent, c'est quelle fréquence les oscillations environ ?

C'est des oscillations sur un axe (si t'arrive à dire) ?

Share this post


Link to post
Share on other sites

je dirais pitch et roll surtout (j'arrive pas bien à discerner les 2).

j'ai trouver des pids ou les oscillations sont atténuer mais elles sont toujours la.

je vais retourner faire quelques vols demain. je vais essayer de mettre des hélices plus agressive demain (tmotor 5150), je sais pas trop ce que ça va donner à bas régime (et en consommation).

Si ça donne rien je repasserai sur les windancer 5043. c'est avec elles que j'ai le meilleur résultat.

Share this post


Link to post
Share on other sites

je suis un boulet. Les vis de support des softmount de la FC étaient complètement dévissées (j'en ai même perdu une!!!).

C'est pour ça que les résultats de mes tests n'avaient plus aucun sens. Je pouvais ajouter ou retirer des filtres, ça bougeait de plus en plus.

Bon j'ai plus qu'a reprendre à zero du coup.

  • Haha 1

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Il y a 2 heures, Grimm95 a dit :

je suis un boulet. Les vis de support des softmount de la FC étaient complètement dévissées (j'en ai même perdu une!!!).

C'est pour ça que les résultats de mes tests n'avaient plus aucun sens. Je pouvais ajouter ou retirer des filtres, ça bougeait de plus en plus.

Bon j'ai plus qu'a reprendre à zero du coup.

Moi j'ai un moteur qui s'est dévissé en vol... Il a cramé par la suite... Du coup je suis en froid avec le soft mount

  • +1 1

Share this post


Link to post
Share on other sites

je pense la même chose du soft mount moteur. pour ça tienne bien, il faut tellement serrer, que les propriétés absorbantes ont quasiment (totalement?) disparus. Et je n'ai jamais constaté d'amélioration après avoir mis des soft mount. Bon après ce n'est que mon expérience personnelle.

je suis aller voler 2 lipo hier (après avoir tout resserré et mis un peu de colle à vis ^^). 1ère constatation logique, ça vibre beaucoup moins quand la FC bouge pas, même si ça le fait toujours.

Par contre, j'ai l'impression que plus le pas de l'hélice est élevé, moins ça vibre. j'ai testé des 5043, 5044, et 5150.

Plus le pas de l'hélice est élevé plus j'ai de propwash.

Share this post


Link to post
Share on other sites
il y a 20 minutes, Grimm95 a dit :

Par contre, j'ai l'impression que plus le pas de l'hélice est élevé, moins ça vibre. j'ai testé des 5043, 5044, et 5150

Ça c'est drole !

Share this post


Link to post
Share on other sites

j'ai acheter la petite carte pour faire du blackbox sur Kiss.

J'ai réussi à avoir quelques fichiers de log. Par contre quand j'affiche le graph "gyro" et que je clique sur un axe pour voir les fréquences, je n'ai rien.

Enfin j'ai bien un graphique mais sans échelle, il y a noté "InfinitvHz".

Est-ce que ça parle à quelqu'un?

 

PS: certains graphs sont vraiment moche! c'est tout rouge et ça monte et descend dans tous les sens.

Share this post


Link to post
Share on other sites

bon visiblement le "InfinitvHz", ça vient de la version de cleanflight/betaflight blackbox explorer qui est trop récente.

malheureusement, les fichier d'installation pour les vielles versions ne sont plus dispo. il faudrait une version qui date de début 2018, inférieur à la 3.0 je crois.

Si quelqu'un ne l'a pas mis à jour, ça serait cool qu'il essaye d'ouvrir mon fichier svp.

Soit je mis prends comme un pied, soit Kiss (Keep it super simple) porte très mal son nom 😖😖.

LOG00015.TXT

Edited by Grimm95

Share this post


Link to post
Share on other sites

Salut! 

Bon c’est plus une question qu’une véritable réponse, mais on sait jamais! 

T’es en Dshot 600! Est-ce la config 6S qui ne permet pas d’être en 1200 ou 2400? 

Desfois que......😜

Share this post


Link to post
Share on other sites

Salut

Euh non pas que je sache 🙂

Mais vu que je suis en 1khz, je ne vois pas d'intérêt à monter plus haut (et je n'ai jamais eu de soucis avec le dshot600).

Je testerai en 2400 pour voir ce que ça donne 🙂 

 

Sinon j'ai réussi à installer la version 2.5.12 de Betaflight Blackbox Viewer, et j'ai pu optimiser les filtres en conséquence.

J'ai pu pratiquement supprimer les oscillations. il en reste un petit peu mais le résultat me convient (et j'ai pas envie de filtrer plus).

J'avais pas mal de bruit sur le roll. J'ai du augmenter le LPF roll/pitch sur moyen et le lpf yaw sur moyen élevé. le notch sur le roll ne suffisait pas ou il devait être trop large.

Après je sais pas ce qui est le mieux pour optimiser le délai, notch ou lpf?

  • J'aime 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...