Aller au contenu
DroneBuilds

RXSR VS VTX 526 eachine effondrement de la portée radio


Laurenzo17
 Share

Messages recommandés

Bonjour à tous,

Mon ancien VTX était plus que fatigué, il me fallait donc le remplacer. J'ai décidé de faire à l'économie en attendant les prochains développements de HD (un jour peut-être...), j'ai donc acheté et monté un VTX 526 de chez eachine sur mon CL1 ; quel plaisir de bien voir...

Ce midi hop je suis allé vider quelques lipos à Montesson et Oh surprise ! la portée de ma radiocommande c'est littéralement effondrée après l'installation de cette transmission vidéo. J'ai changé la puissance d'émission pour tester et plus la puissance augmente plus la portée de la radio baisse.

Connaissez-vous ce genre de phénomène sur vos quads ? Pourtant les 2.4 et 5.8ghz sont différentes j'ai du mal comprendre l'influence de l'un sur l'autre puisqu'il doit y en avoir une. Du coup je vais peut-être passer en crossfire...

A vos claviers pour votre retour d'expérience.

Bonne journée !

Modifié (le) par Laurenzo17
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Mais j'y pense j'ai été obligé de brancher le vtx en direct sur l'esc à la base du pigtail de l'esc pour avoir suffisamment de jus pour l'alimenter (le vtx est en 7v mini), car la prise 10v sur ma fc n'allimentait pas le vtx qui ne s'allumait pas. Cela peut-til avoir un rapport ?

Sinon je vais passer en crossfire au moins le problème sera réglé définitivement.

Lien vers le commentaire
Partager sur d’autres sites

Hello,

Et bien voilà mon Crossfire est arrivé il va falloir que je me penche sur la config.... Ca va être long à la vue des tuttos que j'ai déjà regardé !! Je pense que dans un premier temps et ne sachant pas bien souder encore, que je vais passer l'étape de l'installation du MOD tant pis pour la latence, de toute manière je ne suis pas encore assez expérimenté pour en prendre toute la mesure !!!

Modifié (le) par Laurenzo17
Lien vers le commentaire
Partager sur d’autres sites

Je n'ai jamais constaté ce genre de prbl, même en stackant RX et VTX.

Est-ce que tu avais essayé de changer de la fréquence de ton VTX pour voir si le prbl persistait ? Je ne suis pas du tout expert en signaux radio, mais je sais qu'il existe des phénomènes d'harmoniques : un signal peut produire une sorte d'écho sur une autre fréquence et donc perturber un autre signal.

Ou alors ton VTX est vérolé et bave de partout 😉 Ou l'antenne de ton RX s'est déclipsée ?

Lien vers le commentaire
Partager sur d’autres sites

Déjà faire le test en changeant de channel pour voir ce que ca donne.

Après je n'ai pas mieux a proposer qu'un remplacement de vtx. Même avec un ptit AKK à 15 balles, c toujours bien d'en avoir un de secours sous la main 😉

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...