Aller au contenu
DroneBuilds

EACHINE E511S ne décolle pas


JulienR
 Share

Messages recommandés

Bonjour, 

j'ai un drone eachine E511S, qui décolle mal : quand je mets les moteurs à fond, toutes les hélices tournent, mais il décolle d'à peine 50cm et d'autres fois il ne décolle pas du tout. J'ai vérifié les hélices et changé les "arbres" sous les hélices (les roues dentées en plastique), mais ça ne change rien. Il est guidé par smartphone et le smartphone affiche toujours le message "prepare geomagnetic calibration Y" ; j'ai refait la calibration plusieurs fois, mais ça ne change rien. Je n'y connais pas grand chose et mes parents non plus ;  et je suis dégoûté car ce drone est quasi neuf. Merci si quelqu'un peut m'aider ou me conseiller un réparateur.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Bonjour, j ai le même problème avec le mien. Avez vous trouver la solution?

J ai l impression que les pignons en laiton des moteurs sont aussi un peut abîmé. Serait-ce ça? J ai des moteurs de réserve mais j ai pas envie de les remplacer et devoir souder les fils.

j ai aussi remarqué que lors du calibrage vertical, le drone n émet pas de son, est ce normal?

merci pour votre retour

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...