Aller au contenu
DroneBuilds

Mobula7 + Taranis Q7 = rien du tout..


Slach_
 Share

Messages recommandés

Bonjour!

Alors comme expliqué dans ma présentation (😉) j'ai un problème pour blinder ce drone..

Je m'explique

J'ai acheter la taranis Q7 + le modula en UE-LBT après avoir regarder une vidéo pour le binder, je me suis chouette ça à l'air plutôt simple comme je suis un gros newbie 

Et bien non ça marche pas

Pour moi je suis persuader d'avoir fait une connerie dans Betaflight dans les réglages

frm1.thumb.JPG.4333743a5c33cfd07340c83f7cfad55c.JPG

frm2.thumb.JPG.7891c036ad0b5e3374640acc55ff5502.JPG

frm3.thumb.JPG.9bc323c0bd1ad6b34e1e50986b5a0e0f.JPG

frm4.thumb.JPG.87de9458968cc9a524481bc3b69d36bb.JPG

 

Ou ma technique pas bonne ? 

Je maintient le bouton du blinding -- Je branche en même temps à l'ordi -- Je selectionne le mode D16 et je "bind"

Mais les leds reste fixes...

 

Alors ma question

 

Ma tanaris est bien en version UE ? J'ai essayer également de mettre une version UE trouvé sur le site frsky en passant par la mico sd mais rien

Voilà pour moi une aide serait la bienvenue 🙂 

ps : j'ai déjà vu qu'il y avait des sujets similaire mais j'ai tout essayer  

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...