Aller au contenu
DroneBuilds

x220s vers chassis Alien


nenes31
 Share

Messages recommandés

Bonjour à tous, je suis nouveau sur le forum et j'ai besoin de votre aide.

J'ai fait l'aquisition de mon premier drone X220s l'année dernière et après plusieurs crash j'ai voulu changer de chassis pour un plus résistant (full carbon). Donc je suis parti sur le chassis de l'alien.

 

Depuis le remontage sur l'alien j'ai pas mal de soucis : 

  • Premier démarrage sur la nouvelle PDB : musique de démarrage classique, puis la musique recommence sans cesse et les moteurs tournent quasiment au hazard en mode pas à pas.
  • Deuxième : ESC qui cramé 
  • 3ème : même symptôme que la première fois.

Je me demande si la PDB de l'alien est compatible avec un ESC 4en1 d'origine du X220s.

Auriez-vous des idées ? j'aimerais vraiment volé avec ce nouveau chassis .😅

20190812_182458.jpg

20190812_182307_001.jpg

20190812_182310.jpg

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, SupraDolph a dit :

A quoi te sert la PDB ? Je pense qu'elle ne sert à rien sauf si tu en avait une sur le 220.

Il faudrait envisager d'alimenter ton ESC (Pads + et -)

Sur le 220 il y avait une plaque qui était connecté à l'ESC et aussi aux leds sous les moteurs.
J'avais essyer d'alimenter mon ESC en passant pas les pads à coté de la prise XT60 : comme dans la vidéo suivante mais pareil ça ne fonctionnait pas

 

Il y a 1 heure, Galvao340 a dit :

heyyyy! est ce que la pub est isolée du chassis? mrsteel quand il monte ses alien il met une pâte insolente entre le chassis et la pdb

Envoyé de mon SM-G955F en utilisant Tapatalk
 

La PDB n'est pas isolé.

Vous pensez que je dois juste alimenter mes pads de ESC en comme à l'origine sur le X220s ?

Le fait d'avoir la prise XT60 sur la PDB je trouvais ça pas mal 😃.

Modifié (le) par nenes31
Lien vers le commentaire
Partager sur d’autres sites

Bon on est d'accord cette PDB est inutile. Mais comme tu la juge indispensable, il faut effectivement que tu relies l'XT60 aux ESC. Si tu n'alimente pas des moteurs ça risque de moins bien fonctionner...

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 4 minutes, SupraDolph a dit :

Bon on est d'accord cette PDB est inutile. Mais comme tu la juge indispensable, il faut effectivement que tu relies l'XT60 aux ESC. Si tu n'alimente pas des moteurs ça risque de moins bien fonctionner...

Le truc c'est que j'ai essayé de relier l'XT60 à l'ESC mais ça n'a pas fonctionné. ça ma fait la musique à répétition et les moteurs qui se lancent en pas à pas.

Lien vers le commentaire
Partager sur d’autres sites

Pourquoi ne pas garder le montage d'origine et adapter une prise XT 60 déportée comme sur le PDB du martian ?

Si ça fonctionne sur ton nouveau chassis avec le montage d'origine, c'est qu'il y a une incompatibilité avec le PDB livré avec celui-ci.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 8 heures, FPV70 a dit :

Pourquoi ne pas garder le montage d'origine et adapter une prise XT 60 déportée comme sur le PDB du martian ?

Si ça fonctionne sur ton nouveau chassis avec le montage d'origine, c'est qu'il y a une incompatibilité avec le PDB livré avec celui-ci.

Les cables du montage d'origine qui permettait d'alimenter les leds sous les moteurs étaient connecté à la nouvelle PDB (surement la source de mon problème). 
Je viens de les enlever (les seuls cables connecté à la PDB) et ce soir je vais faire le test en branchant ma batterie comme le X220s d'origine.

Je vous tiens au courant. 

Lien vers le commentaire
Partager sur d’autres sites

Le problème n'est pas très clair pour moi mais 2 points importants vue la situation :

  • Est-ce que tu as bien fait un test de continuité ?
  • Est-ce que tu utilises un smoke-stopper, histoire d'éviter de cramer un 2ème ESCs ? 😉
Lien vers le commentaire
Partager sur d’autres sites

Bon finalement, le problème est résolu.

Le soucis était que :

  • Sur le montage d'origine les leds sous les moteurs étaient alimentées par L'ESC --> donc pas besoin de PDB
  • Sur le nouveau chassis la PDB est "auto-alimenté",  j'avais souder les cables comme le montage d'origine (cables qui alimentaient les leds) sur la PDB --> donc l'ESC n'était pas alimenté correctement.

J'ai retiré les cables qui permettaient d'alimenté les Leds et j'ai ressoudé une prise XT60 sur mon ESC  (comme le montage d'origine) et tout est rentré dans l'ordre 😁 .

Dernière question : quand on change un ESC est-ce qu'il faut remaper ces moteurs ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, nenes31 a dit :

Dernière question : quand on change un ESC est-ce qu'il faut remaper ces moteurs ?

Normalement non puisque c'est fait au niveau de la FC. Par contre tu peux avoir à intervenir sur le sens de rotation des moteurs.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...