Aller au contenu
DroneBuilds

moteur ne tourne plus Beta75 pro2


Nicolson
 Share

Messages recommandés

bonjour a tous,

J'ai flasché l' ESC avec Blheli configurator sur mon beta75 pro 2 et depuis les moteurs ne tournent plus et je n'est plus la musique quand je branche la batterie...

sur betaflight la réception avec ma radio fonctionne bien, quand je veux allumer les moteurs avec le "maitre" les moteurs ne tournent pas.

betaflight:   BTFL 4.0.4

cible: MATEKF411RX

Si quelqu'un à déjà rencontrer ce problème ou aurait une solution 

merci.

Lien vers le commentaire
Partager sur d’autres sites

alors j'ai utiliser Blheli configurator et depuis les moteurs ne tournent plus,

quand je veux me reconnecter mon port com5 est bien reconnu,

image.thumb.png.ab7b63b2c4c2a0ca7e4d3b2f2ac904fd.png

et quand je clique sur Read Setup, il m'écrit en haut Reading Setup Finished,

image.thumb.png.bf023cc150d3d510da2aa0cda46d689b.png

voila la dernière manip.

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

J’ai fait quelques petites recherches mais je n’ai rien trouver d’autre. 
Si ta fc est une aio tu as peut être flasher un firmware non reconnu par la fc et donc non reconnu par ton ordinateur. 
Je ne vois pas comment faire mais je suis très novice dans ce hobby et je suis sûr que quelqu’un aura une solution. 

Bon courage dans ta mésaventure !

Nathan

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...