Jump to content
DroneBuilds
SpatialMocha

Problème de communication émetteur - récepteur

Recommended Posts

Bonjour, 
Cela fait plusieurs semaines que je suis face à un problème j'ai donc décidé de demandé de l'aide!
Voilà j'ai mon drone équipé de: FC kakute F4V2, et d'un R-XSR, et j'ai une Taranis X9D.
j'ai bind ma radiocommande à mon récepteur, pas de soucis le R-XSR s'allume vert et pour vérifier quand j'éteins ma radiocommande ça passe au rouge.
Cependant dans Betaflight aucune commande ne semble répondre que ca soit dans l'onglet récepteur ou l'onglet mode et je ne peux pas non plus désarmer...
En espérant que vous puissiez m'aider. 

https://youtu.be/ARbX_Ac021s





 

Edited by SpatialMocha

Share this post


Link to post
Share on other sites

Salut! 

Vérifie que tu es bien en Sbus dans l’onglet config et aussi le port dans l’onglet du même nom! 

Pour commencer.... ✌️

Share this post


Link to post
Share on other sites

Merci tonton, en effet j’étais en ppm donc c'était mal partit, j'ai donc passé mon récepteur en sbus!
Puis avec la kakute F4V2, le serial rx était en UART3 et pas en UART1 comme j'avais mis dans Beta.
Chui prêt pour voler now! 😄

  • J'aime 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...