Jump to content
DroneBuilds
BEHL

Vortex 230 - Pas stable.

Recommended Posts

Bonjour,

Je rencontre actuellement un soucis avec mon Vortex 230 (si le sujet a déjà été abordé, je l'ai pas vu).

Après avoir tout mis à jour et configuré tout cela, voici le moment venu des tests.

Moteurs armés, je commence à mettre un peu les gaz uniquement met celui-ci ne reste pas en place (il avance un peu vers l'avant).

Désolé pour le manque d'informations... Je serais ravis d'en fournir (les pertinentes).

Je vous remercie d'avance.

ddddd.png

Edited by BEHL

Share this post


Link to post
Share on other sites

Tu l'as testé avec ou sans hélices ? ( parce que oui pour ceux qui ne savent pas le drone peut bouger même sans hélices 😉 )

Share this post


Link to post
Share on other sites
Il y a 6 heures, BEHL a dit :

Bonjour,

Je rencontre actuellement un soucis avec mon Vortex 230 (si le sujet a déjà été abordé, je l'ai pas vu).

Après avoir tout mis à jour et configuré tout cela, voici le moment venu des tests.

Moteurs armés, je commence à mettre un peu les gaz uniquement met celui-ci ne reste pas en place (il avance un peu vers l'avant).

Désolé pour le manque d'informations... Je serais ravis d'en fournir (les pertinentes).

Je vous remercie d'avance.

ddddd.png

Oui mais que en mode angle ou horizon non ?

Si c'est bien le cas, refait le même test en mode accro

(pis si j'ai raison, tu dois pouvoir "trimer" en recalibrant les accéléromètres..)   

Share this post


Link to post
Share on other sites

Je ne sais plus... Je vais refaire le test comme tu as dis.

Au pire je pensais aussi jouer que sur le trime.

Merci 🙂

Edited by BEHL

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Nan pas directement sur les trime, il y a une manip' à la con faite pour ça il semblerait (calibration accéléromètre)

Share this post


Link to post
Share on other sites

Pour calibrer l'accéléromètre, il faut que les moteurs du quad soient de niveau. Si tu as une antenne crossfire fixée au bras et que tu n'as pas de patin sous les bras ou que le support sur lequel tu vas calibrer ton quad n'est pas de niveau, ça ne marche pas. Quand tu fais tes tests, ton quad décolle ou tu ne te contente que de monter les gaz? 

Share this post


Link to post
Share on other sites

Si il ne reste pas sur place et se déplace doucement, ça peut venir aussi des valeurs que tu as rentré dans RC deadband de l'onglet récepteur. Perso, j'ai mis 5 sur RC deadband et yaw deadband.

Share this post


Link to post
Share on other sites
Le 18/08/2019 at 23:51, naviluminor a dit :

Oui mais que en mode angle ou horizon non ?

Jamais tu réponds ?

  • +1 1

Share this post


Link to post
Share on other sites

Je t'ai répondu non ?

J'ai donc pas encore testé (accro). Angle et horizon oui.

Le 19/08/2019 at 00:12, BEHL a dit :

Je ne sais plus... Je vais refaire le test comme tu as dis.

[...]

Edited by BEHL

Share this post


Link to post
Share on other sites
Il y a 19 heures, LudoFPV a dit :

Si il ne reste pas sur place et se déplace doucement, ça peut venir aussi des valeurs que tu as rentré dans RC deadband de l'onglet récepteur. Perso, j'ai mis 5 sur RC deadband et yaw deadband.

Pour l'instant j'ai mis 5 sur rc deadband et 0 yaw deadband.

J'irais testé avec l'autre valeur.

Share this post


Link to post
Share on other sites

Et vérifie bien dans l'onglet installation que ton quad est de niveau quand il est posé sur un support d'aplomb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...