Aller au contenu
DroneBuilds

Vortex 230 - Pas stable.


BEHL
 Share

Messages recommandés

Bonjour,

Je rencontre actuellement un soucis avec mon Vortex 230 (si le sujet a déjà été abordé, je l'ai pas vu).

Après avoir tout mis à jour et configuré tout cela, voici le moment venu des tests.

Moteurs armés, je commence à mettre un peu les gaz uniquement met celui-ci ne reste pas en place (il avance un peu vers l'avant).

Désolé pour le manque d'informations... Je serais ravis d'en fournir (les pertinentes).

Je vous remercie d'avance.

ddddd.png

Modifié (le) par BEHL
Lien vers le commentaire
Partager sur d’autres sites

Il y a 6 heures, BEHL a dit :

Bonjour,

Je rencontre actuellement un soucis avec mon Vortex 230 (si le sujet a déjà été abordé, je l'ai pas vu).

Après avoir tout mis à jour et configuré tout cela, voici le moment venu des tests.

Moteurs armés, je commence à mettre un peu les gaz uniquement met celui-ci ne reste pas en place (il avance un peu vers l'avant).

Désolé pour le manque d'informations... Je serais ravis d'en fournir (les pertinentes).

Je vous remercie d'avance.

ddddd.png

Oui mais que en mode angle ou horizon non ?

Si c'est bien le cas, refait le même test en mode accro

(pis si j'ai raison, tu dois pouvoir "trimer" en recalibrant les accéléromètres..)   

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Pour calibrer l'accéléromètre, il faut que les moteurs du quad soient de niveau. Si tu as une antenne crossfire fixée au bras et que tu n'as pas de patin sous les bras ou que le support sur lequel tu vas calibrer ton quad n'est pas de niveau, ça ne marche pas. Quand tu fais tes tests, ton quad décolle ou tu ne te contente que de monter les gaz? 

Lien vers le commentaire
Partager sur d’autres sites

Si il ne reste pas sur place et se déplace doucement, ça peut venir aussi des valeurs que tu as rentré dans RC deadband de l'onglet récepteur. Perso, j'ai mis 5 sur RC deadband et yaw deadband.

Lien vers le commentaire
Partager sur d’autres sites

Je t'ai répondu non ?

J'ai donc pas encore testé (accro). Angle et horizon oui.

Le 19/08/2019 at 00:12, BEHL a dit :

Je ne sais plus... Je vais refaire le test comme tu as dis.

[...]

Modifié (le) par BEHL
Lien vers le commentaire
Partager sur d’autres sites

Il y a 19 heures, LudoFPV a dit :

Si il ne reste pas sur place et se déplace doucement, ça peut venir aussi des valeurs que tu as rentré dans RC deadband de l'onglet récepteur. Perso, j'ai mis 5 sur RC deadband et yaw deadband.

Pour l'instant j'ai mis 5 sur rc deadband et 0 yaw deadband.

J'irais testé avec l'autre valeur.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...