Jump to content
DroneBuilds
Hurrlipurr

signal vidéo brouillé en haut régime

Recommended Posts

Bonjour à tous, j'ai monté mon premier quad il y a peu de temps, pour un débutant tout à l'air de bien fonctionner en vol à vue. J'ai reçu mon masque fvp (Eachine EV800D) il y a quelques jours, je l'ai connecté à mon quad et tout fonctionne bien lorsque le quad est à l'arrêt ou que les moteurs tournent à basse vitesse. Par contre plus j'augmente les gaz, et plus l'image est brouillée...

Des idées du problème ?

Merci ! 😉

 

Config :

- FC / PCB : Matek F405-STD / Matek FCHUB-6S

- ESC : Racerstar RS30A Lite

- Moteur : Racerstar BR2306S 2400KV

- Hélice : Racerstar S5048

- TX : FlySky FS-i6

- RX : FlySky FS-iA6b

- VTX : Eachine TS832

- Caméra : Eachine 1000TVL

- Masque FPV : Eachine EV800D

 

Gaz bas régime

 

360132702_IMG_2917-Copie.thumb.JPG.aa2bcaa0f82294bf253a29fcdef795ce.JPG

(Désolé pour l'image à l'envers) pas réussi à faire mieux 😕 .

Edited by Hurrlipurr

Share this post


Link to post
Share on other sites

Essayé de cabler la masse de ton vtx sur la même masse que ta caméra pour commencer

Share this post


Link to post
Share on other sites

Ça marche merci. Car actuellement le seul lien entre la caméra et le VTX est la FC.

Peu importe l'endroit du câblage sur la FC ? Que ce soit du côté de la caméra ou du VTX, il faut juste que les 2 masses soient ensemble ?

 

Merci 🙂

Share this post


Link to post
Share on other sites

Qu'est ce que tu as mis comme condensateur? 

Share this post


Link to post
Share on other sites

J'ai mis un condo 35V 1000µF

Du coup j'ai trouvé le problème, j'ai démonté une partie de la frame pour accéder aux fils et quand je faisais bouger celui entre la FC et le VTX la qualité changeait (très bien ou pire qu'avant). Et en fait, au bout de 30s à peine, le fil est resté dans mes doigts. Je pensais que c'était la soudure qui était mal faite mais en fait je pense que c'est un défaut de la FC car c'est carrément la partie dorée de la FC qui est partie avec le fil et la soudure...

J'ai soudé le fil de l'autre coté de la FC mais aucun signal du tout. J'ai nettoyé nickel la FC, fais passé le fil par le trou et soudé des 2 cotés, toujours pas de signal... J'ai au final connecté la caméra directe au VTX. Ça fonctionne j'ai juste pas mon retour OSD. Je ferai avec pour le moment du coup 😕.

 

Merci pour vos réponses en tout cas 🙂

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Oui pas cool et pas possible de faire jouer la garantie car il faut les photos des colis à la réception etc, que je n'ai bien sur pas ^^. Au moins je saurai.

Et sinon, vous pensez qu'il est possible de récupérer ce foutu signal ? En reperçant le trou un peu plus gros, en grattant la fiche ou alors se souder directement sur une borne d'un contrôleur ? Il doit bien y avoir un moyen nan ?

Voila une image de la FC pour ceux qui l'ont déjà monté. Et donc moi à la place de la petite fiche dorée VTX, j'ai juste du noir maintenant...

2082466623_F405-OSD_3-Copie.jpg.10d5dc2399c1b217d17b5cb9d0544bbd.jpg1697202417_ZoomFC-2.jpg.4a02feb14c1d410c3a2f53ba22124200.jpg

Merci 🙂

Edited by Hurrlipurr

Share this post


Link to post
Share on other sites

Niqué pour niqué, tu pourrais essayer de grattouiller à l'X-acto le vernis qui recouvre le "chemin" qui mène à ce PAD (c'est très peu large certes) et te greffer dessus

J'avoue que je n'ai jamais essayé, j'ai un ESC 4en1 mort, je vais tenter l’opération pour voir si c'est viable mais il n'y a pas de raison 🤔

Share this post


Link to post
Share on other sites

C'est ce que je me suis dis aussi. Je vais surement jeter un œil ce soir après le taf' je vous tiendrai au jus. Et pareil si tu as réussi fait moi signe 😉

 

Merci 🙂

Share this post


Link to post
Share on other sites

Après avoir bataillé plus d'une heure à souder dé-souder  gratter et recommencer, j'ai fini par réussir... C'était laborieux mais ça a fait. Voila une photo bien moche du résultat, et on voit bien la piste arrachée... Le ptit point de soudure sur l'écriture VTX n'est pas fait exprès, car au début j'ai gratté sur le dessus car il y avait pas mal de piste dorée, mais je me suis rendu compte après moultes essais que c'était une masse... Fin bref, c'est possible mais ultra long. Et pour plus de sécu, j'ai posé une goutte de glue.

 

321325242_IMG_2921-Copie.thumb.JPG.0ebbca163dc92531c448c0800f541c9d.JPG

 

Sur ce, bon vol à tous !! 🙂

  • J'aime 1
  • Merci ! 1

Share this post


Link to post
Share on other sites
il y a 57 minutes, Hurrlipurr a dit :

Voila une photo bien moche du résultat

Superbe, on dirait une soudure réalisé par les petits manchots de Neuilly 😅

 

Si ça fonctionne c'est génial !

Share this post


Link to post
Share on other sites
il y a 46 minutes, quazardous a dit :

gaffe que ton fil rouge est trop dénudé s'il bouge c'est le court jus assuré....

Oui pas fais gaffe, j'y mettrai un bout de quelque chose ^^. Merci 😉

 

il y a 17 minutes, naviluminor a dit :

Superbe, on dirait une soudure réalisé par les petits manchots de Neuilly 😅

Mdr j'avoue c'est vraiment dégueulasse, mais bon j'ai un signal donc ça me va. Je vais faire des essais ce week-end on verra bien 🙂

Share this post


Link to post
Share on other sites
il y a une heure, Hurrlipurr a dit :

Et pour plus de sécu, j'ai posé une goutte de glue.

si ça chauffe pas à cet endroit (VTX) noie à la colle chaude

Share this post


Link to post
Share on other sites
il y a 20 minutes, quazardous a dit :

si ça chauffe pas à cet endroit (VTX) noie à la colle chaude

J'y ai pensé mais je me suis dis le jour ou je dois démonter, trop chiant... Et si jamais ça ne tient pas je ferai passer la vidéo en direct sans la FC. Pour de l'entrainement ça fera bien, faut juste mettre un minuteur pour pas fumer ses lipos.

Share this post


Link to post
Share on other sites
il y a 20 minutes, Hurrlipurr a dit :

J'y ai pensé mais je me suis dis le jour ou je dois démonter, trop chiant... Et si jamais ça ne tient pas je ferai passer la vidéo en direct sans la FC. Pour de l'entrainement ça fera bien, faut juste mettre un minuteur pour pas fumer ses lipos.

avec le sèche cheveux de madame ça part en 2 secondes

Share this post


Link to post
Share on other sites
il y a 4 minutes, quazardous a dit :

avec le sèche cheveux de madame ça part en 2 secondes

oui oui, avec le vibro aussi 😗

  • Haha 1

Share this post


Link to post
Share on other sites

Oui très bonne idée la colle chaude

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour à tous, je reviens vers vous, j'ai fais quelques essais et le drone n'est plus stable, il "vibre" sur l'axe des yaw, et de temps en temps en mode horizon le giro se perd et le drone par dans une direction (je suis obligé de jouer sur les sticks pour stabiliser) . Vous pensez que la FC est cuite ? J'ai aussi flashé ma FS-i6 en 10 voies. Ça peut venir de ça sinon ?...

J'ai re-dessoudé mon fil du signal vidéo et nettoyé la FC mais sans succès.

 

Si quelqu'un a des idées je suis preneur. Merci :) 

Share this post


Link to post
Share on other sites

Essaie de recalibre ta fc au niveau gyroscope.

 

Pour ta soudure du câble rouge, ré fait la c'est vraiment pas beau et ça risque le CC..... raccourcir le fil dénudé

Share this post


Link to post
Share on other sites
Il y a 12 heures, Joelamoule a dit :

Essaie de recalibre ta fc au niveau gyroscope.

 

Pour ta soudure du câble rouge, ré fait la c'est vraiment pas beau et ça risque le CC..... raccourcir le fil dénudé

J'avais recalibré mais rien de mieux.

Pour la soudure j'ai soudé le même fil pour faire un essai et en fait le fil c'est dénudé car c'est du fil pas top et en chauffant la gaine se rétracte.

 

Il y a 10 heures, SupraDolph a dit :

Toutes les vis sont bien serrées ?

Envoyé de mon S9+ en utilisant Tapatalk
 

Oui je vérifie avant chaque session.

 

J'ai aussi flashé mes ESC. ET petite question, avec un protocole ESC Dshot, il faut quand même faire une calibration des ESC ?

 

Merci :)

Share this post


Link to post
Share on other sites

Du coup ce matin je suis passé en oneshot125 (pour essayer), fait une calibration mais tjs le même pb. Je suis donc repassé en Dshot.

Je pense bien que la FC n'a pas aimé mon petit bricolage ^^. Tant pis je ferai mieux la prochaine fois. Pour se rassurer on dira que c'est en faisant des erreurs qu'on apprend.

 

Si vous avez quand même des suggestions n'hésitez pas. Ou des trucs à tester lol. Merci :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...