Jump to content
DroneBuilds
lamiche

TBS Unify Pro grillé

Recommended Posts

Bonjour,

voila je monte un nouveau drone et tout allait pour le mieux 😀, mais pendant que je faisait la configuration sur flightone j'ai mon tbs qui a cramé... 😪

Pourtant j'avais bien une antenne connecté dessus...  et il me semble avoir fais les connexion correctement... je vous joint les photos et si qq'un à une idée ? histoire de ne pas cramé une 2ème fois... 

Merci d'avance. 

-Carte de vol FlightOne SKITZO RevoltOSD

TBS1.jpg

TBS2.jpg

TBS3.jpg

TBS4.jpg

Share this post


Link to post
Share on other sites

Le mieux quand tu sais que tu va config longtemps est de ne pas brancher le VTX pour pas le cramer....

 

Ton cablage a l'air ok!

Share this post


Link to post
Share on other sites

Il a du rester 5 min je pense... pas plus... c'est bizard... il avait l'air de fonctionner en tout cas. la led était allumé normalement.. 

Share this post


Link to post
Share on other sites

c'est long, quand il faut le débrider on se brule les doigts au bout de 30 secondes alors 5 min ça fait beaucoup, après je sais pas te dire si c'est ça qui l'a grillé

Share this post


Link to post
Share on other sites

oui, 5 min c'est assez long... mais normalement tu peux quand même faire des vols plus long que 3 min.... 

Après je ne sais pas si ça à pus faire qq chose, mais c'est arrivé au moment ou j'ai fais un test des moteur sur flightone... peux être un bug... 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...