Jump to content
DroneBuilds
Sign in to follow this  
Moil

bon vieux QX65 eachine

Recommended Posts

Bonjour à vous,

j'ai vu la promo bangood et du coup j'ai craqué... J'ai pris une version 3 batteries et j'ai reçu une version advanced (full) ça c'est cool mais c'est pas des jst 2.0.

problème j'arrive pas  démarrer les moteur. En bindant, les diodesfont ce qu"elle doivent... 😉  sous bétaflight j'ai bien les voies qui réagissent avec les mouvement de la radiocommande. Pareil les diodes réagissent au mouvements de la radio. Mais sur ma QX7 je n'ai pas de niveau du signal radio, alors qu'avec d'autres drones je l'ai. J'ai fait CLI STATUS et rien de particulier à part le CLI. J'ai essayé de mettre le dump de eachine et rien de mieux.

une petite idée ? Je suis pas tout à fait débutant mais presque.

Alex

Share this post


Link to post
Share on other sites

as tu réglé les modes dans betaflight ?

Share this post


Link to post
Share on other sites

oui j'ai réglé les modes

bon, j'ai remis encore le dump et là miracle ça marche les moteurs tournent mais toujours pas de retour télémetry sur la radio.

Alex

Share this post


Link to post
Share on other sites
il y a 31 minutes, Moil a dit :

oui j'ai réglé les modes

bon, j'ai remis encore le dump et là miracle ça marche les moteurs tournent mais toujours pas de retour télémetry sur la radio.

Alex

Hello,

Il n' y a pas de retour télémétrie sur ce moustique 😉

A+

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...