Jump to content
DroneBuilds
Lioneldg

Demande d'aide pour affiner mes réglages

Recommended Posts

Bonjour tout le monde,

Je suis débutant en drone et j'ai déjà passé une bonne quinzaine d'heures à apprendre à régler ma machine.

Là je suis arrivé au bout de mes compétences.

C'est tout à fait volable mais il y a encore quelques parasites que je n'arrive pas à enlever.

J'aimerai bien avoir l'aide de personnes plus expérimentées que moi.

 

Lien vers la vidéo de mon vol.

Je joint également un enregistrement des logs à lire sur blackbox explorer.

 

Je précise ma conf:

- Chassis Lumenier QAV-R2 avec bras de 7 pouces pour mettre des hélices de 6 pouces sans trop les voir à la camera

- Récepteur 2,4Ghz 9 voies SBus

- FC IFlight SucceX F7 twinG

- ESC 4 in 1 IFlight Succex 50A Plus BLheli_32 2-6S

- Moteurs Emax RSII 2207 1600KV

- Hélices Azure Power 6145 tripales

- Accu Tattu 1800mah 6S 75C

- Camera Foxeer Mini prédator 4

- VTX AKK X2-ultimate 25-1200mW

- Antenne  Aomway 5.8GHz 4-Leaf Clover  et Aomway 11dbi 7 Tours 5.8GHz Antenne hélicoïdale

- GPS BN-880

- Moteurs et cartes sont softmountés

- Masque EV800D

Poids total 727g (avec accu)

 

Vitesse max (à 500m d'altitude) 160 km/h

Accélération max (à 500m d'altitude) 7,5G

Autonomie 5 à 8min

 

Merci de votre aide    🙂

 

Lionel

btfl_007.bbl

Share this post


Link to post
Share on other sites

Qu'est ce qui te dérange en particulier ? Et tuner un 7" c'est assez complexe donc pas forcément idéal pour débuter.

Envoyé de mon S9+ en utilisant Tapatalk

Share this post


Link to post
Share on other sites

- Encore un peu trop de propwash

- Un léger exces de d en plein gaz

- Des petits a-coups apparaissent parfois de manière aléatoires

- Et un léger décalage se fait sentir après une monté plein gaz et la mise des gaz à 0 (certainement un rapport avec le i)

Si je modifie le moindre réglage cela apporte des vibrations; mais peut être que je ne m'y prend pas correctement.

Edited by Lioneldg

Share this post


Link to post
Share on other sites

Tu as regardé du côté des filtres et notamment le RPM filter qui fait merveille ?

Envoyé de mon S9+ en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'ai bien bossé sur mes filtres grâce à la black box pour ne plus avoir de vibrations.

J'ai peur d'utiliser le rpm filter car je ne sais pas si je saurais le retirer si cela ne marche pas.

Je lu que le rpm filter ne fonctionnait pas avec toutes les config.

Est ce que si j'enregistre ma config avant d'installer le rpm filter il me suffira de la charger pour récupérer mes anciens filtres?

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J'ai regardé la vidéo que j'ai mise en ligne.

C'est un enregistrement dvr et le stockage sur serveur l'a compressé.

Bref, la qualité vidéo résultante est vraiment mauvaise.

On ne peut plus vraiment percevoir les détails.

Du coup on ne voit presque plus tout les défauts de comportement de l'appareil.

Mais on peut en entendre pas mal à la vidéo.

Share this post


Link to post
Share on other sites

J'ai mis à jour mes ESC et ma FC avec les derniers firmwares avant d'installer le rpmfilter.

Après avoir effectué les paramétrages dans cli j'ai constaté que mes moteurs ne fonctionnaient plus.

J'ai fait quelques tests et il s'avère que c'est dshot_burst = off qui pose problème.

Je ne peux donc pas utiliser le RPMFilter car ma FC n'est pas compatible.

 

Si quelqu'un veut bien jeter un œil au fichier log que j'ai posté dans mon premier message ce serait sympa.

Il va falloir que je règle manuellement.

Je ne suis vraiment pas loin d'avoir un bon réglage...

Share this post


Link to post
Share on other sites

J'ai essayé ces hélices.

Ça marche bien mais mon drone n'avance plus et est un peu mou.

Je suis en 1600kv et 6s donc j'ai vraiment beaucoup de couple.

Je ne pense pas que le soucis vienne de là (mais je peux me tromper)

J'ai essayé plusieurs hélices différentes pour savoir lesquelles seraient appropriées à ma configuration.

Celles que j'ai actuellement sont les mieux que j'ai trouvées.

Edited by Lioneldg

Share this post


Link to post
Share on other sites

Excellente nouvelle !!!

Après mise à jour de ma FC et de mon ESC je n'ai plus aucun défaut en vol.

Mes réglages sont top 😀

Après réflexion, je pense que LudoFPV doit avoir raison sur la taille de mes moteur qui est un peu limite pour des tripales en 6045.

Je ne crois pas que je pourrais mettre des hélices plus grandes ou avec plus de pas.

Je suis vraiment à la limite, c'est pour ça que c'est si dur à regler.

Merci de votre aide.

Bonne soirée

 

Lionel

Share this post


Link to post
Share on other sites

Super! Sur mon 7 pouces, j'avais monté des 7040 sur RSII2306 1600kv et j'avais des tremblements sur forte accélération, ça s'était calmé en passant sur des 7035. J'ai depuis change les moteurs pour des Avenger 2806.5 1700kv, j'ai plus d'autonomie et une réserve de puissance qui le catapulte réellement au plafond quand il faut, je suis en cours de réglage et ne l'ai pas encore essayé avec d'autres hélices que 7035. Bon vol!😊

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...