Jump to content
DroneBuilds
bangui

Problème Bind Taranis QX7 + Aurora 68

Recommended Posts

Bonjour à tous. 

Débutant dans le fpv, je me suis acheté un mini fpv de chez Eachine : l'Aurora 68 compatible FrSky.

A côté, j'ai acheté un RC Taranis QX7.

Premier problème : je n'ai pas de documentation avec le drone, et impossible de trouver un pdf pour ce modèle sur internet... Du coup, je galère beaucoup pour les réglages de mon betaflight.

Du coup je pense que ça vient de là mon soucis pour binder ma RC.

Si quelqu'un a une idée pour m'aider, je lui en serai muy muy reconnaissant. 

 

Merci à vous !

Share this post


Link to post
Share on other sites

Salut, 

mon conseil: Youtube ! 

Normalement avec les mots clés (par ex: QX7 / Aurora68 / etc...) qui vont bien dans la barre de recherche, ça aide bien pour le b-a-ba, ensuite, viendront ensuite des questions plus précises qui peuvent plus facilement trouver réponse sur le forum...

Et je ne me moque pas, puisque je pratique ainsi

 

Slts

Share this post


Link to post
Share on other sites

Merci pour vos réponses ! 

Je vais essayer de me fier à la notice du 90 en effet ! 

Share this post


Link to post
Share on other sites

Bon j'ai progressé, la taranis est maintenant bindée avec le drone ! 

Nouveau problème, je n'arrive à rien faire avec ma RC, le drone ne réagit pas. Lorsque j'ouvre Betaflight, pareil, aucunes réactions dans la catégorie "Recepteur".

Si quelqu'un a une idée, je suis preneur ! Merci à vous

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Je crois que j'avance bien à base de tutos ! J'y suis presque 🙃

Edited by bangui

Share this post


Link to post
Share on other sites

J'étais bon, j'étais chaud, j'ai bien configuré ma RC, les boutons Aux etc. 

Mais le drone refuse de faire tourner les moteurs. J'ai essayé de le débrancher et mettre la batterie, de le mettre bien à l'horizontal... Rien.

Lorsque j'arme, le drone bip plusieurs fois et ensuite lorsque je le bouge dans ses différents axes, il me fait d'autres bips bips...

 

giphy.gif

Edited by bangui

Share this post


Link to post
Share on other sites

Je m'arrête là pour ce soir. Ca doit faire 4h que je suis dessus.

 

J'ai réussi à faire tourner les moteurs, mais je ne sais pas pourquoi, lorsque j'augmente légèrement le throttle dans betaflight (rubrique moteurs), les moteurs 2 et 3 vont continuer à monter tous seuls, sans que je bouge le throttle pour finir à pleine balle... Du coup j'ose même pas tester avec des hélices.

 

Merci à vous, et bonne soirée !

Share this post


Link to post
Share on other sites

c'est normal tout ça 😉, c'est l'apprentissage (crois moi j'y ais passé pas des heures, mais des jours) et tu dois pas être bien loin dans voir le bout et pouvoir voler. je t'encourage seulement à défaut de pouvoir t'aider😀 !!

  • J'aime 1

Share this post


Link to post
Share on other sites

Tu as configuré comment le Rx dans BF ? Il y a bien un mode avec tes aux de configuré sut ta radio ?

Share this post


Link to post
Share on other sites

Les moteurs qui s’emballent c’est normal quand il n’y a pas d’hélice, c’est du à l’air mode.

Share this post


Link to post
Share on other sites
Il y a 14 heures, SupraDolph a dit :

Tu as configuré comment le Rx dans BF ? Il y a bien un mode avec tes aux de configuré sut ta radio ?

Alors du coup je suis vraiment novice et je suis pas sur de bien saisir ta question (et vu toutes les opérations que j'ai effectué un peu à l'aveugle avec les tutos...)

Dans "Recepteur" dans BF j'ai mis RX serie puis SBUS (c'est dans la doc de l'aurora 90, en espérant que ça soit la même que celle du 68)

Je pense que oui j'ai bien configuré mes AUX sur ma radio 😕

Je me penche maintenant sur les ESC, ça vient ptet de la mon problème. 

Je vais me farcir encore 1000 tutos aujourd'hui 👍

Share this post


Link to post
Share on other sites

J'ai réussi à le faire décoller, mais le drone n'arrête pas de faire plein de bips en vol...

Share this post


Link to post
Share on other sites

Ca vient peut-être de ma batterie ?

J'utilise une 7.4V 400mah 30C et voici ce que j'ai dans BF (aussi je trouve que ma charge CPU est haute non ?)

2125075029_Capturedcran(2).thumb.png.f45e924d7c7594b794a446fc4e5a6dec.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...