Jump to content
DroneBuilds
SERIAL PALL

Problème TBS nano rx, bind ok mais rien dans betaflight.

Recommended Posts

Salut les fous du stick😉.
J’ai un soucis avec mon crossfire que je viens d’installer sur mon quad équipé d’une mamba F405 MK2. J’ai le TBS micro tx avec le nano rx 43. Pour la radio j’ai une qx7 sur laquelle j’ai ajouté le mod inverter. J’ai bien branché le ch1 sur le rx6 et le ch2 sur le tx 6. Le 5v et le ground sont bien branché aussi.

La procédure de bind avec l’update du rx s’est bien passée vu que j’ai la led du rx et du tx sont bien en vert fixe. J’ai bien réglé ce qu’il y a à faire sur la radio avec le script lua.
J’ai activé l’uart 6, la télémétrie et choisi crsf dans betaflight.
Donc je pense avoir fait correctement tout ce qu’il y a à faire.

Mais le problème, c’est que dans l’onglet récepteur de Betaflight rien ne bouge. Je bloque je vois pas d’où cela peut venir. Si la gaine thermo du nano rx appuie en permanence sur le bouton du bind, cela pourrait t’il venir de là ? J’ai pas encore vérifié ce point, mais je pose la question avant d’enlever cette gaine.
Désolé pour le pavé, mais ça vous évite de poser certaines questions😉.
Je vous remercie par avance pour l’aide que vous pourriez m’apporter.

Share this post


Link to post
Share on other sites

Salut, si la gaine thermo te dérange, tu découpes au cuter la partie en pression !

Met à jour ta FC ou change de RX et TX ... j'ai eu le même soucis avec la Matek F405 CTR.

Sinon cette vidéo pourrait t'aider:

Share this post


Link to post
Share on other sites

Merci pour ton aide, mais ça y est, je viens de trouver le problème. C’était les soudures du tx6 et rx6 sur la FC qui devaient se toucher. Cela ne se voyait pas à l’œil nu mais je les aies refaites correctement et ça fonctionne. 🤗

Share this post


Link to post
Share on other sites

Salut A tous

Au départ, j'ai le même problème que SERIAL PALL (les sticks de bougent pas sur BETAFLIGHT) sauf que rien n'y fait même à refaire toutes les soudures.

j'ai une Graupner MZ-24 que j'ai upgradé en version PRO. J'ai connecté mon câble DSC avec une connexion sur un CROSSFIRE en PPM (upgrade du Rx et Tx de CrossFire avec les derniers firmware). binding OK

Sur le Quad, j'ai une NANO Rx SE qui était déjà soudée d'usine avec une Succex f7 Twin (ESC 4 en 1) que j'ai flashée avec le dernier firmware. Les moteurs tournent depuis BetaFlight.

je suis en protocole CRSF Tx en canal 1 et le Rx sur le canal 2.

j`ai essayé d'inverser Tx et Rx.

Help, je viens d'y passer le WE entier, je suis a 2 doigts de tout brûler, je n'ai plus de solution.

si vous pouvez m'aider

merci

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...