Jump to content
DroneBuilds
JuloFat

Problème smart audio TBS unify pro32

Recommended Posts

Bonjour, premièrement merci à vous tous car j'arrive toujours à régler mes soucis sur mon quad grâce à aux forums Wearefpv, mais aujourd' hui je bloc.

J'ai changer mon vtx pour le TBS unify pro 32 pour ça fonction smartaudio. Je l'ai monté, débloqué il est même bien régler mais impossible d'utiliser la fonction smart audio.

J'ai bien brancher le fil vert (crsf tx1) sur un port TX libre de ma FC (hobbywing xrotor f4 4in1) activé mon port smart audio sur betaflight, mais quand je vais dans mon menu via l'osd, rien dans le menu vtx sa la ou l'on fais les modifications.

J'ai également essayé un autre port tx sur la fc ça ne marche pas non plus 

Je suis sous BF 4.0.5

Si quelqu'un à deja eu ce soucis je suis preneur pour les infos 

Merci

  • +1 1

Share this post


Link to post
Share on other sites

Je suis un peu dans le même cas mais je suis sur bf 3.5 donc je pense que ça vient de la mais pas eu le temps de Flash

Share this post


Link to post
Share on other sites

Ce VTX utilise le nouveau protocol smartaudio 2.1. Normalement tout ce qui est Betaflight 3.5.6 et supérieur le supporte.

Concernant ton soucis, c'est parce que tu as, je pense, pris le mauvais câble.
Le Smartaudio c'est le CRSF RX, donc le blanc.

inifypro32.PNG.2515359e78aa19ae27759fc5b5966686.PNG

2015428226_cableunify.PNG.9fe22babc22e3d02a805cf4cb3441d39.PNG

 

RTFM 😄 https://www.team-blacksheep.com/tbs-unify-pro32-manual.pdf

Share this post


Link to post
Share on other sites

Merci pour ta réponse,

J'avais bien lus ça aussi que le 2.1 était supporter par les versions à partir du BF 3.5, j'ai essayé premièrement avec le cable blanc aussi, ça fais pareil je peu pas faire de modification dans le menu du vtx. 😕

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Vérifie, via le TBS agent X, que ton vtx soit bien en protocole Smartaudio et pas CRSF.
Sinon essaye aussi de downgrade la version (ou upgrade). Je sais que certains ont ce soucis avec des FC

Envoyé de mon Power_3S en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...