Jump to content
DroneBuilds
Scousy

Probleme d'armement

Recommended Posts

Bonjour,

J'ai acheté mon drone d'occasion, j'ai installé mon récepteur je vais donc sur cleanflight tout configurer chose faite, j'ai assigné les boutons à des actions, régler les stick etc..., mais là soucis quand je fais la commande status dans le CLI j'ai cette erreur: Arming disable flags: 0x88
donc je cherche là cause je ne trouve pas à part une chose mes moteurs tournent dans le bon sens mais dans cleanflight ils sont cochés inversé mais je ne peux pas décocher cette option. Je vais donc sur blheli pour les remettre dans le bon sens mais encore un soucis (j'en ai toujours avec l'informatique 😞 ) This firmware version does not support BLHeli passthrough. Please upgrade to a newer version using a FC Configurator specific to your firmware. J'ai passé plusieurs heures sans résultat (c'est mon premier drone donc la première fois que je touche à tout ça). Donc est-ce que c'est bien ça la cause qui fait que le drone n'arme pas ou non ?

cordialement,

Share this post


Link to post
Share on other sites

Bonjour Scousy,

Une petite présentation avant de demander de l'aide ? 🙂

As-tu essayer d'armer le quad sans les hélices et sans le connecter au pc ?

Share this post


Link to post
Share on other sites
Il y a 2 heures, JijO a dit :

Bonjour Scousy,

Une petite présentation avant de demander de l'aide ? 🙂

As-tu essayer d'armer le quad sans les hélices et sans le connecter au pc ?

Bonsoir JijO,

Alors moi c'est Adrien j'ai 19 ans je fais du drone pour prise de vue depuis 2 ans et j'ai décidé de me lancer dans le fpv, pour avoir un drone plus petit, plus fun à piloter etc... J'ai donc acheté mon drone d'occasion parce-que je voulais pas le monter moi même pour l'instant. Concernant mon drone je sais juste que c'est un châssis Kingkong 210 sandwich mais le reste aucune idée. Oui j'ai essayé de l'armer sans les hélices et sans le connecter au pc. La led du contrôleur se met à clignoter vert 2-3 fois mais les moteurs ne bouge pas et les gaz n'ont aucun effet.

Share this post


Link to post
Share on other sites

Fais ta présentation dans la bonne rubrique du Forum 😉

Et quand tu regardes l'image de l'OSD tu n'as pas de message ?

Est-ce que tu arrives à lancer les moteur depuis Cleanflight ?

Si tu as le modèle de FC et des ESC on prend 🙂

Edited by JijO

Share this post


Link to post
Share on other sites

Désolé de na pas avoir pu répondre plus tôt mais avec le travail c'est compliqué.

Dans l'OSD j'ai rien, Pour ce qui est des moteurs, oui je peux les lancer c'est justement comme ça que j'ai pu voir que les moteurs ne tournaient pas dans le même sens qu'indiqué dans cleanflight. Les ESC sont des favorite BlHeli S LittleBee-Spring 20A. Pour le FC je ne sais pas malheureusement.

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Le 10/09/2019 at 19:22, JijO a dit :

Fais ta présentation dans la bonne rubrique du Forum 😉

Et quand tu regardes l'image de l'OSD tu n'as pas de message ?

Est-ce que tu arrives à lancer les moteur depuis Cleanflight ?

Si tu as le modèle de FC et des ESC on prend 🙂

Share this post


Link to post
Share on other sites

Dans ce cas vérifie bien les modes que tu as configuré et regarde le résultat dans l'onglet receiver pour être sûr.

Essais d'armer de le quad sans les hélices et branché au pc, en cochant l'option dans l'onglet moteur.

Si ça n'arme pas retape status dans le cli

Share this post


Link to post
Share on other sites

J'ai vérifié les modes, (vérifié quoi dans le receiver ?), (oui les aux marche bien)? j'ai déjà essayé de l'armer sans les hélices et branché mais non ça marche pas. J'ai remarqué aussi que même si je met des gaz et/ou que j'arme quand je fais status j'ai toujours la même erreur 0x88 même quand tout devrais marcher j'ai cette erreur. Je vois vraiment pas ce qui bloque

Share this post


Link to post
Share on other sites
Il y a 22 heures, JijO a dit :

Dans ce cas vérifie bien les modes que tu as configuré et regarde le résultat dans l'onglet receiver pour être sûr.

Essais d'armer de le quad sans les hélices et branché au pc, en cochant l'option dans l'onglet moteur.

Si ça n'arme pas retape status dans le cli

Et que le sens des moteurs ne soit pas la même que dans cleanflight c'est pas grave ?

Share this post


Link to post
Share on other sites
Et que le sens des moteurs ne soit pas la même que dans cleanflight c'est pas grave ?

Non c’est pas grave


Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 1 heure, JijO a dit :


Non c’est pas grave


Envoyé de mon iPhone en utilisant Tapatalk

Ok merci. Sinon tu n'as pas d'autre idée de mon problème ?

Share this post


Link to post
Share on other sites
Le 16/09/2019 at 23:22, JijO a dit :

Non désolé

Je crois que j'ai fais une grosse connerie faute de trouver de solution depuis 2 semaines j'ai essayé de flasher et recommencer a nouveau mais le flashage a échoué et maintenant impossible de me connecter à la carte ou autre. Que dois-je faire ?

  • Triste... 1

Share this post


Link to post
Share on other sites

Je pense qu'il faut booter la FC et tu devrais pouvoir flasher, quelqu'un peut-il confirmer svp.

Share this post


Link to post
Share on other sites

Verifis que tu as bien le driver installé sinon deiver fixer de immersion rc je crois

Share this post


Link to post
Share on other sites
il y a 22 minutes, JijO a dit :

Verifis que tu as bien le driver installé sinon deiver fixer de immersion rc je crois

 

il y a 46 minutes, Moi77 a dit :

Je pense qu'il faut booter la FC et tu devrais pouvoir flasher, quelqu'un peut-il confirmer svp.

Le driver fixer ne détecter pas le FC. Enfin maintenant j'arrive quand même à commencer le flashage mais au moment de la vérification apparait message d'erreur STM32  temps alloué dépassé, programmation échoué

Share this post


Link to post
Share on other sites
Il y a 2 heures, JijO a dit :

Verifis que tu as bien le driver installé sinon deiver fixer de immersion rc je crois

https://www.atoc2tech.fr/blog/flasher-controleur-de-vol-zadig/

Tu parles de ça ? Je suis peut-être Hors Sujet, désolé si c'est le cas...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...