Aller au contenu
DroneBuilds

Taranis Xlite pro et open tx companion


Projetec
 Share

Messages recommandés

Bonjour, 

 

Je n'ai toujours pas résolu mon problème pour binder mon x-lite pro et mon Emax Freestyle.

J'ai installé la nightlies 2.3.ON.85 de opentx companion où il est possible de charger un profil de X-Lite PRO. J'ai flashé manuellement le firmware nightlies 2.3.sur ma xLite. Impossible de lire les réglages de ma radio depuis OpenTX companion qui me dit que ma manette n'est pas branchée. J'ai tout essayé : la pluggée éteinte, puis allumée en mode sd puis hid. Rien n'y fait. Si chacune des étapes est comme ça, je sens que se lancer dans le drone fpv va être bien galère !!!

 

Modifié (le) par Projetec
Lien vers le commentaire
Partager sur d’autres sites

Je suis passé à la nightlife’s 2.3.on.87 et miracle. Opentype peut lire les réglages de ma radio. 

Mais quand je lit réglages depuis la radio et que je fait (simuler radio), aucune action sur les sticks où boutons n’apparaît sur le modèle.

je suis passé à la release candidate 2.3.0.rc2 et ça ne change rien. ( et toujours impossible binder avec mon emax freestyle).

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Le Emax Freestyle, c'est le TinyHawk ? Le RX est intégré à la FC ?

Ta X-Lite Pro est un modèle EU ou FCC ?

Si RX intégré et X-Lite Pro en EU-LBT, malheureusement, c'est normal que tu ne puisses pas binder.

Lien vers le commentaire
Partager sur d’autres sites

Ah FCC ! Et bien bonne nouvelle, tu devrais t'en sortir, c'est pas simple mais Bardwell a fait une vidéo très détaillée expliquant comment flasher tout ce bazar pour remettre le ACCST D16 :

 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Mais je suis déjà sur les dernières versions (release candidate 2.3.0rc3).

J'ai le module en 1.1.3. FCC. J'ai déjà le ACCST D16 depuis mon acquisition de la Taranis. 😰

 

Mais apparemment il faut charger un ancien firmware (je pensais que le dernier avait toutes les spécificités des précédents)

j'ai envie de pleurer 🥴🥴🥴🥴

 

Heureusement, il fait beau !!!!!

Modifié (le) par Projetec
Lien vers le commentaire
Partager sur d’autres sites

La dernière option, c'est de passer par un module externe qui sera compatible D8/D16 classique pour pas être emmerdé... Mais au prix de la radio, c'est clair que ce n'est pas acceptable. Ils ont bien chié dans la colle FrSky avec la sortie des nouvelles radios ACCESS, même si petit à petit les défauts sont réglés, c'est quand même bien chaotique 🥴

Lien vers le commentaire
Partager sur d’autres sites

Je viens de tout reflasher de A à Z.

Firmware et modules Isrm jusqu’à la candidate release 2.3.0.85.

je tenterai le bind demain, là ça me saoule.

merci à ceux qui suivent le feuilleton, je vous tiendrais informés à l’avancée où au recul des essais. 😅

 

Mais c’est vrai que c’est rageant de ne pas pouvoir binder en D8.

j'ai pourtant pris mes précautions en commandant ce drone compatible D8 et D16.

racheter un module, ça me gêne sur 2 points :

une nouvelle dépense (légère) mais au prix de la manette c’est quand même dommage.

un module à greffer. Si j’ai acheté cette manette c’était pour sa taille. Alors dès le départ, y adjoindre un module pour des drones de base, c’est aller à l’encontre de l’utilité même de cette manette.

Modifié (le) par Projetec
  • J'aime 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...