Jump to content
DroneBuilds
Sign in to follow this  
golgothe28

Le drone tombe

Recommended Posts

Salut, le drone tombe au bout de 30 secondes de vol en stabilisé devant moi ou à 30 m.

Je n'ai plus d'image vidéo lors de la coupure.

Je peut réarmer et revoler dans la foulée mais sans image, un appuis sur le bouton de la run cam mini 2 remet l'image.

Carte de vol YupiF7 neuve, TBS crossfire, TBS pro 32 à jour.

J'arrive pas à trouver le soucis, j'ai le dernier firmware de la carte de vol stable.

Le message sur l'osd m'indique : BADRX

Merci pour votre aide ....

Share this post


Link to post
Share on other sites

Le firmware date de début septembre. J'aimerai mais le tout dernier avec le RPM filter marche, il y a une vidéo sur youtube ...

Share this post


Link to post
Share on other sites

si je t'ai posé cette question, c'est qu'il arrive que des FC n'acceptent pas les derniers firmwares, il y a des bugs, on doit passer à un firmware antérieur pour qu'elle fonctionnent.

pour exemple, certaines cartes SPRACING F3 avec le dernier firmware, la gestion des moteurs bug, ils restent accélérés et il faut désarmer pour les couper .

l'utilisation du RPM Filter n'est pas encore très stable (vu sur un tuto sorti en juillet).

Share this post


Link to post
Share on other sites

Salut, merci pour ton explication, je fut pendant un moment confiant ! donc passage ce matin au premier firmware et la même sauce.

J'ai déconnecté le RX de la cam et déconnecté le VTX : même sauce.

20 secondes de vol et tombe.

Share this post


Link to post
Share on other sites
Youtube WE are FPV

C'est chaud ?

Si tu reste en stationnaire, ça s'arrête au bout de 30 secondes quand même ?

Ça fait ça avec des batteries différentes (peut être une Lipo fatigué) ?

Comment tu fais sans rx pour tester ?

Share this post


Link to post
Share on other sites

Salut, oui en stationnaire, mode stabilisé. Toutes mes batteries sont bonnes, testées une par une. Carte pas chaude, moteurs et ESC aussi.

Je me fou un peu du RX de la cam étant donné qu'il chute au bout de 30 secondes. Je fait mes essais comme ça juste à quelques mètres, le quad à 50 cm du sol.

Share this post


Link to post
Share on other sites
Il y a 2 heures, golgothe28 a dit :

du RX de la cam

Le VTX tu veux dire.

Donc tu voles à vue avec ta RC.

 

Il y a 2 heures, golgothe28 a dit :

Je fait mes essais comme ça juste à quelques mètres, le quad à 50 cm du sol

Donc même si tu reste à 2 ou 3 metres de toi ça tombe au bout de 30 secondes ?

Vérifie tes soudures vers le rx peut être un faux contact ?

Share this post


Link to post
Share on other sites

Oui vol à vue, pas de RX cam ou VTX. Seul la cam est alimentée.

J'ai d'autre quad et la taranis ne fait pas défaut.

J'ai regardé les soudures, pas de problème.

Share this post


Link to post
Share on other sites

Le manuel stipule que l'on doit connecté le RX sur RX6 et TX6, j'etais sur un autre RX et TX. Mais bon le quad tombe toujours. Je laisse tomber pour aujourd'hui ....

Je tente demain un R-XSR ... D'après le constructeur c'est le TBS Crossfire qui fait défaut ...

Edited by golgothe28

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...