Aller au contenu
DroneBuilds

emuflight armement


matex63
 Share

Messages recommandés

bonjour a tous!

j'ai installé emuflight sur de mes kwad ! impossible de faire tourner les moteurs sur le soft et encore moins d'armer! tous mes parametre sont ok!

et j'ai essayé de reflasher sur BF impossible la carte n'est plus reconnu! comment faire? 

es que quelqu'un a une idée sur l'un des 2 problémes?

merci a vous

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Pour l'armement, faut regarder ce qui bloque l'armement ("status" dans le cli, warning dans l'OSD ou dans le GUI directement).

Pour reflasher, il suffit de passer en DFU, soit tu as un bouton sur ta FC, soit tu lances EmuFlight Configurator, tu passes dans le CLI, tu tapes "bl", tu lances BetaFlight Configurator, tu seras en mode DFU et tu pourras reflasher BF.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...
Le 13/10/2019 at 17:29, Jerome a dit :

Salut,

Pour l'armement, faut regarder ce qui bloque l'armement ("status" dans le cli, warning dans l'OSD ou dans le GUI directement).

Pour reflasher, il suffit de passer en DFU, soit tu as un bouton sur ta FC, soit tu lances EmuFlight Configurator, tu passes dans le CLI, tu tapes "bl", tu lances BetaFlight Configurator, tu seras en mode DFU et tu pourras reflasher BF.

Salut.

Souci sur ma Mamba F405, je n'arrive pas à passer en DFU, que ce soit avec le bouton reset de la FC (je débranche l'USB, je maintiens le reset et je rebranche l'USB), ou en tentant par le CLI (de BF), pas moyen d'arriver sur ce DFU. Je ne sais pas s'il y a une autre méthode ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Ramon a dit :

Salut.

Souci sur ma Mamba F405, je n'arrive pas à passer en DFU, que ce soit avec le bouton reset de la FC (je débranche l'USB, je maintiens le reset et je rebranche l'USB), ou en tentant par le CLI (de BF), pas moyen d'arriver sur ce DFU. Je ne sais pas s'il y a une autre méthode ?

...petit ajout, je tente avec l'outil ImpulseRC et lors de l'installation j'ai un message error 99 !

Je me rabats sur un vieil ordi et là ça fonctionne. Je passe donc sur EmuFlight.

Désolé, je ne trouve pas comment effacer mon intervention.

Modifié (le) par Ramon
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Le 27/10/2019 at 00:13, Ramon a dit :

...petit ajout, je tente avec l'outil ImpulseRC et lors de l'installation j'ai un message error 99 !

Je me rabats sur un vieil ordi et là ça fonctionne. Je passe donc sur EmuFlight.

Désolé, je ne trouve pas comment effacer mon intervention.

Suite à l'intervention de Jérôme sur le topic EmuFlight, je viens d'utiliser l'outil Zadig et j'ai récupéré ma connexion DFU sur mon ordi le plus récent. Donc là où ImpulseRC a échoué, Zadig a réussi. Merci Jérôme.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...