Aller au contenu
DroneBuilds

X220s qui n'arrete pas de biper lors de la mise sous tension et aucune réponse à la radio


MGoTy
 Share

Messages recommandés

Bonjour, 

Je vous contact aujourd'hui car je suis débutant dans le FPV et j'ai un problème avec mon Wizard x220s que je n'arrive a régler tout seul. En effet, lorsque j'allume ma radio (i6), que je mets mon quad sous tension les leds s'allument, le drone commence a biper mais ne s’arrête pas de biper. De plus, le drone ne réagis pas à ma radio alors que ces derniers sont correctement bindés. J'ai également constater que lorsque je branche mon quad à mon PC et que je lance Betaflight, mon quad n'ai plus reconnu par mon PC alors qu’auparavant il l'était. 

Si vous avez une idée, se serai aimable de votre par de me venir en aide.

PS: J'habite Tours 

Liste des composants

Modifié (le) par MGoTy
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Le 18/10/2019 at 21:37, MGoTy a dit :

Du coup j'ai réussis à régler tous mes problèmes. Je vous remercie de votre aide et merci encore de m'avoir répondu si vite. A bientôt sur le forum !

Çà serait pas mal de nous comment tu as résolu ton problème. Ça peut aidé certain. Merci.

Modifié (le) par BzH
Lien vers le commentaire
Partager sur d’autres sites

  • 8 months later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...