Aller au contenu
DroneBuilds

OSD KAKUTE F7 Atlatl HV V2


papagalak
 Share

Messages recommandés

bonjour,
j'ai un soucis avec l'affichage OSD;
quand mon drone est alimenté j'ai un affichage

191101045344208442.jpg
dés que j'arme les moteurs mon affichage disparait

OSD


ma configuation:
Holybro Kakute F7 V1.5
Tekko32 BLHeli32 4-in-1 ESC
Atlatl HV V2 Stack
Taranis qx7
frsky XSR 2,4 GHz 16CH
avez vous une piste.

Merci

Lien vers le commentaire
Partager sur d’autres sites

Tu as décalé les pads du VTX d'un niveau sur le schéma, mais comme ça marche, ton montage doit être bon 😉 

Dans 90% des cas ça vient d'un problème de masse commune. Ton VTX est sur le GND de la lipo alors que ta caméra est sur celui du régulateur 5V. Essaie de déplacer le GND du VTX sur le même pad que le GND de la caméra.

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

après moult recherches, j'ai enfin trouvé ce qui n'allait pas...

j'avais tout bonnement fait les réglages sur profil2, mais je demandais l'affichage du profil1.

donc reparamétrage sur profil 1 et tout est OK.

merci a ce qui ont participé à ce post.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...