Aller au contenu
DroneBuilds

Taranis X9D plus et velocidrone


Gastaboy
 Share

Messages recommandés

Bonjour , j'ai un problème de configuration de ma RC dans velocidrone qui ne la retrouve plus .

Cela a fonctionné lorsque j'ai installé mais la velocidrone ne la detecte plus alors qu'elle apparait bien dans windows 10

Je pense que j'ai du faire une mauvaise manip dans la radio mais je ne sais pas ou .

Quelqu'un peut il me venir en aide

Merci

Lien vers le commentaire
Partager sur d’autres sites

Salut, sa me le fait également depuis que je me suis remis dessus dernièrement et je ne sais pas pourquoi!! un coup elle n'est pas détecté = gestionnaire de périphérique = désinstaller puis je la reconnecte et c'est tout bon 

Lien vers le commentaire
Partager sur d’autres sites

Ca ne marche pas , windows me dit que le pilote installé est le meilleur et pourtant la taranis n'apparait pas comme dans la video , chez moi c'est un cube et pas un joystick et il apparait dans l'onglet non spécifié

?? comment je m'en sors ??

Modifié (le) par Gastaboy
Lien vers le commentaire
Partager sur d’autres sites

Hello 🙂 j'avais le même problème avec ma X7 sur liftoff… En fait j'ai été dans le gestionnaire de périphériques, (je ne me souviens plus de la ligne mais) il y a une ligne où tu peux changer le pilote de la Tara, tu "analyse dans l'ordi" tu prends le second, et normalement ça fonctionne ! 

Depuis que j'ai enlevé le mode D8 sur la radio, je ne retrouve plus la ligne alors bonne chance ! 😉 

En espérant t'avoir aider 🙂

Amaury

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
  • 3 weeks later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...