Jump to content
DroneBuilds
Sign in to follow this  
Christian38

Eachine TX806 smartaudio desynchronisé

Recommended Posts

Bonjour,

J'ai mis en route mon nouveau build avec un VTX tx806 de eachine.

Le configuration par le bouton fonctionne, j'arrive a changer la fréquence et a priori la puissance aussi.

Par contre quand je passe par le smartaudio la fréquence affiché n'est pas celle selectionné (il m'affiche band A alors que l'afficheur affiche la band F et que mon masque est calé sur la band F)

Ensuite quand je change les paramètres, l'affichage dans le masque change mais l'afficheur du vtx lui ne change pas et les paramètres ne sont pas changé.

Après redémarage les changements fait par le smart audio sont oublié.

Avez vous déja eu ce genre de problème?

comment l'avez vous résolus?

Banggood fait le mort sur les questions que je leur ai posé.

Je suis sous BETAFLIGHT 3.5.1

 

Merci

Share this post


Link to post
Share on other sites

Finalement Banggood m'a répondu que j'avais trop attendu pour qu'ils puissent faire un geste pour moi mais ils passaient ma requête au fournisseur.

ça ne résoud pas mon soucis mais bon a suivre.

Je ne comprend pas si il y une solution ou si un update de betaflight peut amèliorer les choses.

Je ne comprend pas trop comment  fonctionne le smartaudio, il est connecté au RX4 de ma FC mais comment fait la FC pour envoyer ses ordres

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...