Jump to content
DroneBuilds
RABECO

Pb armement

Recommended Posts

Bonjour à tous

J'ai un pb d'armement pour faire fonctionner un drone fraichement monté

Betaflight configurateur 10.6.0 et Radio spektrum DX6

J'ai attribué l'inter H pour armer et désarmer sur DX6. Dans BF sur l'onglet ARM l'aux 1 correspond à l'inter H

J'ai mis la zonne d'armement autour de la position 1800 /2000

Avec l'inter H en position off (vers le haut sur la radio) pas de mouvement des gaz, avec l'inter vers le bas (ON) j'ai bien -146 et +147 quand les gaz sont au mini et maxi

Quand j'arme BF met arm en rouge avec message désactivéDSC_0013.thumb.JPG.94da2ae3f015de6071fc30ead93476bc.JPGDSC_0016.thumb.JPG.20fec9dc6f7839d60be27300e61602a1.JPGDSC_0019.thumb.JPG.9605dc123f6cca5bc1a2fa3bf7bb8346.JPG

Dans CLI le message status m'indique armswitch comme erreur. Je n'en comprends pas la raisonj

Avez-vous une idée?

Cordialement

Share this post


Link to post
Share on other sites
Le 10/11/2019 at 15:17, RABECO a dit :

Bonjour à tous

J'ai un pb d'armement pour faire fonctionner un drone fraichement monté

Betaflight configurateur 10.6.0 et Radio spektrum DX6

J'ai attribué l'inter H pour armer et désarmer sur DX6. Dans BF sur l'onglet ARM l'aux 1 correspond à l'inter H

J'ai mis la zonne d'armement autour de la position 1800 /2000

Avec l'inter H en position off (vers le haut sur la radio) pas de mouvement des gaz, avec l'inter vers le bas (ON) j'ai bien -146 et +147 quand les gaz sont au mini et maxi

Quand j'arme BF met arm en rouge avec message désactivéDSC_0013.thumb.JPG.94da2ae3f015de6071fc30ead93476bc.JPGDSC_0016.thumb.JPG.20fec9dc6f7839d60be27300e61602a1.JPGDSC_0019.thumb.JPG.9605dc123f6cca5bc1a2fa3bf7bb8346.JPG

Dans CLI le message status m'indique armswitch comme erreur. Je n'en comprends pas la raisonj

Avez-vous une idée?

Cordialement

salut , as tu resolu ton probleme ?  j ai le meme ....

Share this post


Link to post
Share on other sites

Bonjour

Oui j'ai créé un nouveau modèle sur la radio en suivant les indications tuto  We Are FPV pour débutants

Je n'ai pas fait de coupure moteur à partir de la radio

Ça marche juste avec les réglages basiques de Bétaflight ....

Cordialement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...