Aller au contenu
DroneBuilds

Problème Bind DSM2


lguill13
 Share

Messages recommandés

Salut à tous, j'ai besoin d'un petit coup de pouce afin de ne pas laisser la frustration s'installer... et pouvoir tester ma nouvelle acquisition.

j'ai une radio Spektrum DX7S achetée d'occasion qui me permet de voler avec 2 tinys. Je viens d'acheter un beta85 que j'ai essayer de binder en vain avec le CLI en respectant la prodédure habituelle :

J'ai créé un nouveau modèle sur sa radiocommade puis j'ai branché le quad à l’ordinateur, pour me connecter à Betaflight.

sur ligne de commande j'ai saisi set spektrum_sat_bind=5 puis save.

La sauvegarde a bien fait  redémarrer la carte de vol. j'ai allumé mon quad en mode appairage et j'ai saisi set spektrum_sat_bind=0 et sauvegarder.

J'ai réussi l'appairage en dsm2, tout est ok pour les sticks mais aucun auxiliaire ne réagit (impossible d'armer ou de définir un mode de vol).

Est-ce que quelqu'un aurait une solution?

Merci d'avance car là je tourne en rond!

Modifié (le) par lguill13
Lien vers le commentaire
Partager sur d’autres sites

merci pour la réactivité. ça à l'air simple mais sur ma radio dans le menu selection des inters j'ai juste une liste impossible à modifier qui indique :

Ecolage : Inact / Volet : Aux1 / Mode V : Inact / Train : Train / Mix : Inact / Pot : Aux 2

J'ai essayé de changer le type de modèle mais rien à faire.

 

 

Citation

 

Modifié (le) par lguill13
Lien vers le commentaire
Partager sur d’autres sites

J'ai peut-être trouvé! à vérifier demain en vol... les auxiliaire sont réaffectés en tapant set spektrum_sat_bind=3 au lieu de set spektrum_sat_bind=5

(dsm2 1024/22ms au lieu de dsm2 2048/11ms)

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Finalement je ne peux pas utiliser le BETA 85XHD que j' ai commandé en dsmx car je n'arrive pas à l'appairer correctement.

Je suis apparement en DSM2.

Si je rentre le protocole set spektrum_sat_bin=3 il n'y a pas de gazs…

Si je rentre le protocole set spektrum_sat_bin=5 il n'y a pas d'auxiliaires…

Si je rentre le protocole set spektrum_sat_bin=7 ou 9 il n'y a rien…

 

Est-ce que quelqu'un a déjà rencontré ce problème? une solution ?

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Salut,

J'ai toujours une galère pour binder mes RX sur ma spektrum DX6g2. pour moi la commande est "9".

Sur mon Beta 75x, je réussi toujours le bind, et sur ma carte Iflight pas moyen… du coup j'ai pris le recepteur DEJA BINDER sur le 75x, que j'ai soudé sur mon 2" avec la iflight, sur les bons pad et la ca marche, APRES avoir re assigné et calibré les voix des Inter.

Si ca peu d'aider.

Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup. Ma radio est plus ancienne ( DX7S,) et je n'ai pas autant de fonctionnalités (ou alors je n'ai pas trouvé). J'ai beau bidouiller autant que je peux, impossible d'avoir des gazs, les moteurs sont ok, avec mes autres drones ça marche... Une seule fois j'ai réussi à avoir une réaction sur le Throttle mais ça a duré seulement 1 secondes. La grande nouveauté depuis que j'ai fait un dump CLI est que je ne peux même plus armer le drone. Dans betaflight l'aux1 réagit, mais une fois déconnecté de l'ordi le drone ne s'arme plus. snif snif

Lien vers le commentaire
Partager sur d’autres sites

Oui Oliv, toutes les autres voies fonctionnent parfaitement. J'ai tenté en modifiant plein de paramètres dans Betaflight. Je suis bien sur receiver Spektrum, en 1024.

j'ai envoyé un message à BetaFPV pour voir s'ils avaient déjà eu un client avec un problème similaire...... il faut que je leur envoie une vidéo.

Lien vers le commentaire
Partager sur d’autres sites

Alors la, je peux plus t'aider… à part basculer ton RX qui fonctionne déjà, sur ton nouveau Quad, et tenter un bind sur l'ancien Quad avec le nouvel RX.

A  Noel je me commande une Jumper, pour (je l'espère) stopper la galère Spektrum.

En plus comme j'ai jamais pu la mettre à jour (faute de carte SD reconnue), j'ai une portée de M... 

Lien vers le commentaire
Partager sur d’autres sites

SAlut et encore merci. je vais attendre le retour du fabricant et si pas de solution l'idée de récupérer un recepteur qui marche déjà sur un autre quad me semble plutôt pas mal!

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Je viens de récupérer une radio Spektrum DX6 et là, miracle , ça marche! le problème venait de ma radio DX7S.

En fait le Beta85 est en DSMX et la radio DX7S que j'avais acheté d'occasion  est en DSM2..... apparemment il n'y pas de solution à cette incompatibilité. J'espère que l'info pourra servir à d'autres!

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...