Jump to content
DroneBuilds
Utac76

Avez vous les pids pour le betafpv 65 pro 2?

Recommended Posts

Salut la communauté,

J ai un betafpv 65 pro 2 que j ai flashé et que je vol en 2s.

Il vas pas trop mal mais je cherche les meilleurs pids pour faire de l accro.

Et j si un souci dont j ignore l origine (je debute dans le kwad), apres un front loops ou en chute verticale, quand je remets les gaz a fortement il vibre et me fais un virage a plat a180° (souvent a droite), msis quand je suis en stationnaire et que je met plein pot en monté il est (plutot) propre dans son comportement.

Je prend volontiers tout conseils pour m aider a progresser de facon inteligente.

Merci

Share this post


Link to post
Share on other sites

J ai trouvé les reglage en cli pour le betafpv 65. On verra demain au test ce que ca donne.

Mais si qulequ un sait pourquoi il donne un grand coup de yaw a 180° apres une remise forte de gaz, je serais heureux de l apprendre. J ai pas encore tout compris du reglage des pids (si ca viens de la...).

Merci

Share this post


Link to post
Share on other sites

Hello,

 

J'ai cherché également !!!! J'ai trouvé ceux du 75 pro2 et franchement ça fonctionne pas mal du tout ! J'avais la même chose que toi sur le Yaw avant d'utiliser les PID du 75 ci-après !

Tu peux les trouver là : https://www.rcgroups.com/forums/showthread.php?3183055-Betafpv-beta75-pro2-and-65pro-2-1s-and-2s-brushless-whoop/page3

Edited by Laurenzo17
  • Merci ! 1

Share this post


Link to post
Share on other sites

Salut.

Merci pour l info.

J ai trouvé les cli ici:

http://support.betafpv.com/support/solutions/articles/27000053076-cli-dump-of-beta65-pro-2-and-beta75-pro-2-frsky

Apparement c est pour le 65 et le 75. Donc je dois avoir les bon.

Pas eu l occas de tester aujourd hui.

J espere demain et je redonne les resultats ici pour valider les cli suite a mon probleme.

Share this post


Link to post
Share on other sites

Les cli betaflight avec la carte flashée en matek f411 legacy cree un bug qui empeche l armement (boot grace time). Apres l avoir flashé en version d origine (matek f411rx legacy 4.0.0) j ai 2 moteur qui tournent pas...

Donc reflash en version recente et instalation des cli de facon partielle. (Profile 0).

A voir demain en vol test...

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Alors apres test en vol j ai tjr un leger coup de yaw a 90° quand je redonne fort du gaz... mais bon.pour le reste ca vol bien.je ferais avec...😅

Share this post


Link to post
Share on other sites

Tu devrais tester avec le cli de rcgroup en 4.1

Share this post


Link to post
Share on other sites

Salut

 J'ai le même problème après une mise a jour firmware j ai deux moteur qui ne tournent plus. 

Quel firmware a tu réinstaller et qu'elle cli à tu utilisé .

 

Merci de avance

Share this post


Link to post
Share on other sites

Ouah , moi qui voulais mettre à jour le firmware de mon beta75 pro 2 pour pouvoir bénéficier d'une version Betafllght plus récente... Je vais le laisser comme ça finalement.

Share this post


Link to post
Share on other sites
Le 26/02/2020 at 16:52, ism4t a dit :

Salut

 J'ai le même problème après une mise a jour firmware j ai deux moteur qui ne tournent plus. 

Quel firmware a tu réinstaller et qu'elle cli à tu utilisé .

 

Merci de avance

Sur la photo tu vois le firmware que j utilise.

Les cli sont ceux du site officiel si je dis pas de betise

20200321_084727.jpg

Share this post


Link to post
Share on other sites

Non.celui la ca vas... j ai plus de soucis mecanique ces jours... il a trop mangé de branches et de murs je crois 😅

Share this post


Link to post
Share on other sites

Salut 

Non c est bon pour le firmware c'était de ma faute j'utilisais pas la bonne target .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...