Jump to content
DroneBuilds
carolee4eva

Problème comportement moteurs depuis passage en 6s

Recommended Posts

Salut à tous,

Je viens de passer un de mes drones de 4s en 6s, j'ai juste acheté des moteurs bas kv et des batteries...

Impossible de voler en l'état, les moteurs accélèrent tous seuls de manière érratique!!!

Heureusement ils ne partent pas en full gaz mais le premier test fût surprenant, voyant que quelque chose cloche, je coupe le gaz et malgré ça les moteurs prennent des tours puis se calment et etc....

Quelques détails sur le drone:

Frame mqc fusion, FC bardwell f4(betaflight 3.5.2), esc dys 35A 32bit, moteurs rcx 2306 1700kv , rx xsr, radio qx7, vtx aomway mini 200mw, cam falkor, hélices dalprop 5047.

Si vous avez des pistes pour trouver le problème je suis preneur, je vais reflacher esc et fc ....

Merci d'avance pour vos retours

Bon vols!

Share this post


Link to post
Share on other sites

Salut, ça ressemble a un problème de filtre trop bas. Peut être que tes moteurs bas KV créent une résonance que tu n'avais pas avec les autres moteurs. Essai de mettre un peu plus de filtration ou de la décaler (si tu te sens d'analyser une blackbox).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...