Jump to content
DroneBuilds
befa333

Rssi à 0 fltysky fsi6x et fsa8s

Recommended Posts

 Bonjour à tous j'ai besoin d'aide car j'ai un problème de RSSI sur mon x220s il me met comme valeur 0 clignotant alors que il est et qu'il répond bien dans l'onglet récepteur au niveau de betaflight ils veulent bien me mais je n'ai aucune portée. j'ai coché l onglet force signal rssi  et là il me met comme valeur constante 35 % que je m'éloigne ou pas télécommande allumé ou non. Ma télécommande est flysky fsi6x.

 Et mon récepteur fsa8s. 

J'ai un petit mobula7 là il me met comme valeur entre 5 et 10 alors que quand je suis à la fin de la session j'ai une valeur différente qui  est supérieur à 50 % dans les statistiques . J'ai donc racheter un autre récepteur fsi8as sans résultats. 

Merci d'avance pour votre aide car là ça fait un moment que je suis largué avec ce problème

Share this post


Link to post
Share on other sites

Je précise aussi que j'ai réinitialiser la télécommande aux paramètres d'usine et que j'ai essayé aussi en ibus et son sbus. 

Share this post


Link to post
Share on other sites

A ma connaissance il est impossible de récupérer le rssi depuis ce rx. Prend toi un fli 14+

Envoyé de mon S9+ en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...